• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Mark Day's Global EQ's when using the ART SLA2 and Patches

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
I know this is NOT the preferred method of getting the proper sound but I have been asked several times to provide this. I wound up adjusting the Global EQ's for my ART SLA2 rig and our band's PA system.
I use these Global settings when recording as well. I meant to post a while back but time is not my friend, so here I am up in the middle of the night so I have time :eek:

These settings will undoubtably make your existing presets sound like ass, but if you are trying my presets it will make them sound better and you WON'T say WTF?...his presets don't sound like this????

Sorry for the confusion :)

Mark

OUT 1=DAW/FOH
OUT 2=ART SLA2 into two 2x12 Randalls with Celestion Custom 80's or 70/80's

Here are the settings for OUT 1 EQ
63= -6.4
125= -1.4
250= -4.0
500= +1.4
1k= +1.6
2k= +0.1
4k= +0.6
8k= -0.3
Gain= 0.0

OUT 2 EQ Settings

63= -4.7
125= -0.5
250= -4.0
500= -4.4
1k= -2.3
2k= -2.7
4k= -1.7
8k= -1.4
Gain= 0.0
 

twentytwenty

Inspired
Re: Mark Day's Global EQ's when using the ART SLA2

Wondered why your patches where bass heavy to me. Is there a reason for using the global eq instead of an EQ block... Do you find it give more punch or something? Just curious.

Great tone though man!
 

gittarzann

Forum Addict
Re: Mark Day's Global EQ's when using the ART SLA2

Thanks for that Mark!

I couldn't believe how different your patches sounded with my setup.....I can't wait to try it and I am glad I am not crazy :?
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
Re: Mark Day's Global EQ's when using the ART SLA2

twentytwenty said:
Wondered why your patches where bass heavy to me. Is there a reason for using the global eq instead of an EQ block... Do you find it give more punch or something? Just curious.

Great tone though man!

USER ERROR :oops:

Biological interface failure :oops:

I do things ass backwards sometimes. :oops:

I really can't give a logical reason why I did it except that I am pleased with the results.
I knew I had putzed with the Globals but I guess I didn't pay attention to how much.

I've started to get a few emails asking how come my patches didn't sound anything like the recordings...then the light bulb came on...whoops.
So I thought I had better get this up so folks don't think WTF???

Sorry for the confusion dudes :)

Mark
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
Here are my current presets they are named accordingly. The 3 digit numbers in the name refers to preset location on the AxeFx, some have 2 locations.
AxeFx is on Midi Ch2

http://files.me.com/samhillband/qerv8m

Here is a sysex file for my Ground Control in case you want to experiment. I/A 4 on the GCP is the Delay modifier CC10.
P1 is for Wah CC20, P2 is for Volume CC7

http://files.me.com/samhillband/nqvhai

I have the following CC's

Tuner CC1 I/A 5 on GCP
Ext Mod 1 CC7 for Vol pedal on P1 of GCP
Ext Mod 2 CC10 for Delay mods I/A 4 on GCP
Ext Mod 3 CC20 for Wah P2 on GCP
Delay 1 Bypass CC11 I/A 7 on GCP
Drive Bypass CC2 I/A 1 on GCP
Flanger Bypass CC3 I/A 3 on GCP
Phaser Bypass CC4 I/A 2 on GCP
Pitch Bypass CC6 I/A 6 on GCP
 

gittarzann

Forum Addict
I am sure you know this, but I am 99% sure you can add the graphic EQ to the chain and leave the global flat...it is the same EQ freq's (isn't it?).
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
gittarzann said:
I am sure you know this, but I am 99% sure you can add the graphic EQ to the chain and leave the global flat...it is the same EQ freq's (isn't it?).

I know this :)

But it's my AxeFx and I don't want too :lol:

Mark
 

larsmars

New here
Just made an effect for the axe edit.
so you can easily insert it in the signal chain of marks patches
*******************************************
I think there was an error in the zip file and reloaded the new one
 

Attachments

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
larsmars said:
Just made an effect for the axe edit.
so you can easily insert it in the signal chain of marks patches
Cool idea!!!

When I try to bring one into into my Axe edit my editor crashes....any thoughts?

Mark
 

Scott Peterson

Global Moderator
Moderator
Thanks for sharing Mark.

I plan to spend some time tomorrow night getting into your presets and seeing about applying them to a FRFR type of setup like I run. Thanks for putting these 'out there' and extending the knowledge base with the hard work you put in creating them.
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
Ok here is the main solo preset without the 2nd Gate and the midi CC's are gone, also you can keep your Global OUT 1 EQ flat. This patch is designed for direct ONLY use OUT1

I didn't tweak for OUT 2 to SLA/Guitar cabs


http://files.me.com/samhillband/d0zqik

Mark
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
I posted this in the recording section.
Ok some folks are having trouble with my presets. Here are some clips.
This clip is BATM done direct with the preset below...no PT's plugins..just the AxeFx, 1 stereo track, no doubling.
http://www.netmusicians.org/index.php?s ... value=4771

Here is the same preset recorded alone first with the Suhr Modern and no SPC control, then with the SPC then a Gibson LP with stock pickups. I had to really fight to keep the LP from getting too flubby.

http://www.netmusicians.org/index.php?s ... value=4772


Here is the preset, you can use the Global EQ's flat on OUT 1 and OUT 2. I took out the midi controllers and also removed the 2nd noise gate so Standard owners can try it without issues.
If you get a chance to try it post back the results whether they are positive or negative. as you can hear from the clips I tend to use more gain than most folks...sorry about that.
I had the delay in the preset bypassed for the dry clips and for the rhythm parts in BATM, I engaged the delay for both solos.

Mark
 

Attachments

mcgyver

Inspired
Hi Mark, thanks for taking the time to post your patches. I really love your Axe FX sounds in all the YT videos.
I am really interested in the patch/sound in the one called "AxeFX Live Rig ". I wanted to know if that patch was included in any of these?


Also, When I load these patches into my Axe FX Ultra one at time via the AXE editor or Sysex. The patch is silent and does not work.
It seems to have something to do with the "mixer block" you have in each on. I remove that block and I get the patch working ,but the sound is 100% wet with effects.
if I try and edit the preset's "mixer block " in the editor window, it crashes.
Just thought I would share this. I am on MacBook Pro using 10.6.1 the latest firmware for AXE FX and the newest AXE FX editor.


Thanks
Jamie
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
mcgyver said:
Hi Mark, thanks for taking the time to post your patches. I really love your Axe FX sounds in all the YT videos.
I am really interested in the patch/sound in the one called "AxeFX Live Rig ". I wanted to know if that patch was included in any of these?


Also, When I load these patches into my Axe FX Ultra one at time via the AXE editor or Sysex. The patch is silent and does not work.
It seems to have something to do with the "mixer block" you have in each on. I remove that block and I get the patch working ,but the sound is 100% wet with effects.
if I try and edit the preset's "mixer block " in the editor window, it crashes.
Just thought I would share this. I am on MacBook Pro using 10.6.1 the latest firmware for AXE FX and the newest AXE FX editor.


Thanks
Jamie
The presets are based on AxeFx Live rig video.
There is a controller on the mixer for a volume pedal. The editor has been crashing on me as well and I'm beginning to think there is an issue with my presets (a bug or something).
When you load my preset into the AxeFx go to the mixer block via the AxeFx's front panel and hit enter on Ch2 of the mixer ...then remove the controller :)

Mark
 

FlyingV

Inspired
Hi Mark,

any news on your presets ?
(especially your live setup ? )
Or perhaps a new video ?
( Do you have a live video from your -rebell yell- version ? )

Regards

Peter
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
Some folks are saying that if they load one of my presets then take out the cab block then put it back in with the same settings, then everything is fine ???

I have taken out all my presets and re-installed the same presets via Sysex (Mac) and I don't have a problem. I haven't heard from Cliff on the matter yet.

I'll probably do a vid next week some time :)

Mark
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
FlyingV said:
Mark,

what vol pedals do you use with your gcp ??

Peter

I use 2 Ernie Ball JRs. I prefer the BOSS FV500s, more robust and no damn string to break.

Mark
 
Top Bottom