• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Mac USB recording issue

ectoplasm88

Inspired
Mine are at zero... I'm pretty sure the default values were significantly lower than that on my unit. Like -20 or maybe all the way down at -40.
 

plyall

Power User
Jumping in late, and I'm not sure if you have wrangled with this yet... Garage (Garbage) Band has a fixed recording sample rate of 44.1Khz. The AxeIII has a fixed sample rate of 48Khz. If you're recording digitally, this will matter, unless you have something (like a DAW) converting the rates for you.

If you run all analog (AxeIII outputs to audio interface inputs - NO USB), the rate difference is immaterial.
 

GlennO

Fractal Fanatic
Jumping in late, and I'm not sure if you have wrangled with this yet... Garage (Garbage) Band has a fixed recording sample rate of 44.1Khz. The AxeIII has a fixed sample rate of 48Khz. If you're recording digitally, this will matter, unless you have something (like a DAW) converting the rates for you.

It doesn't matter. The recording SR for GarageBand is not fixed. The internal processing SR however, is fixed at 44.1. In any case, the AxeFX works fine with GarageBand. The audio will be converted on the fly when recording. Even if it did, that wouldn't account for a lack of input signal to the system audio when GarageBand isn't even running, as warcowsmoo observed.
 

warcowsmoo

New Member
It doesn't matter. The recording SR for GarageBand is not fixed. The internal processing SR however, is fixed at 44.1. In any case, the AxeFX works fine with GarageBand. The audio will be converted on the fly when recording. Even if it did, that wouldn't account for a lack of input signal to the system audio when GarageBand isn't even running, as warcowsmoo observed.

Yep. Axe-Fx 2 is 48 too I believe and never had a single issue. Anyhow, I’m fixing to contact support. My boss was kind enough to let me take my work computer home for the night. It’s also a Mac mini, but the most current version. Same exact situation with it!
 

RevDrucifer

Power User
I had this issue with an iMac I bought last week.

For shits and giggles, go to System Preferences>Security & Privacy>Microphone, if you click Microphone, does Garageband show up? If so, make sure the mic is allowed to be used. This is what got my Axe coming through in Logic.
 
Top Bottom