• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Mac OS & Logic Pro

cob666

Inspired
I in the process of hooking up my Axe FX to my Mac, replacing a Presonus. I installed the USB drivers, plug the Axe in and I'm using output 2 on the back of the Axe. In the I/O section I have the USB Out Source set to Output 2 but I get no sound unless I select copy Out1 to Out2.

Also, the output from Logic is always running through the selected patch and I can't find a way to have the Axe bypass the processor for the USB input.

I've spent several hours online trying to find what I thought would be a pretty simple fix but I'm at a loss. I'm probably (hopefully) overlooking something trivial so any help would be MUCH appreciated and let me know if you need any additional information.
 

Bakerman

Axe-Master
That setup won't work quite how you're probably expecting it to. Try this:

1. Connect monitors to Out 1 instead of Out 2.

2. Set main input source to Analog (In 1). Set input 1 left select to Front assuming gtr. connected to front input.

3. Switch USB Out source to Output 1. This means channels 1/2 received by the computer will be whatever reaches the end of the grid. Leaving it on Out 2 w/ Copy Out 1 to 2 on would also work but adds a small amount of CPU usage.
 

cob666

Inspired
That's how I had it hooked up initially until I realized that my DAW output was going through the selected patch which made it impossible to record anything making it impossible to record anything while listening to the song through my monitors. The WIKI clearly states that configuring as mentioned in my OP would work so why doesn't that work?
 

shasha

Fractal Fanatic
I don't use the USB audio, but isn't it 4 channel? I'd think that you'd need to send the master ouptut of the DAW to either 1/2 or 3/4 depending on which channel is which inside of the AxeFXII.

Like I said I could be mistaken as I don't use this part of it.
 

cob666

Inspired
This is exactly what I thought as well but the output in logic just says stereo.

Recording with the Presonus was pretty straight forward and I'm by no means technologically illiterate so there must be something trivial I'm overlooking.

Sent from my iPhone using Forum Runner
 

cob666

Inspired
I'm getting frustrated, even following Bakerman's instructions I'm not able to play along with my DAW playback. How do I configure the Axe FX to allow playback from my DAW through the Axe without the playback running through the selected patch so I can play along? Even if I add a new track and set the mode to record and monitor the track, the DAW output is going through my Axe patch.
 

nicolasrivera

Fractal Fanatic
I'm getting frustrated, even following Bakerman's instructions I'm not able to play along with my DAW playback. How do I configure the Axe FX to allow playback from my DAW through the Axe without the playback running through the selected patch so I can play along? Even if I add a new track and set the mode to record and monitor the track, the DAW output is going through my Axe patch.
This i would like to know too!. theoretically it has to work with the DAW sound NOT going back into the patch.... in the setup of a POD you can turn down the volume of the unit in the software that controls the POD in system preferences there for only hearing the DAW and what ever sound your computer is generating.
 

Patzag

Fractal Fanatic
For your DAW output to go through the processing on the Axe, the MAIN INPUT SOURCE (Audio tab in I/O) must be set to USB, which is NOT what you want. Make sure your MAIN INPUT SOURCE is set to Analog (in 1). Did you verify that you are set up that way?
I use my Axe with Logic (Albeit having to rebook every so often because of crushed audio - waiting for new driver) and I have no problem both auditioning my DAW through the Axe and playing through processed patches at the same time.
I'll take you through it step by step if you need.
 

Bakerman

Axe-Master
That's how I had it hooked up initially until I realized that my DAW output was going through the selected patch which made it impossible to record anything making it impossible to record anything while listening to the song through my monitors. The WIKI clearly states that configuring as mentioned in my OP would work so why doesn't that work?
Could you post a link to this wiki page, and also check what "Main input source" in the Axe I/O menu is set to? Computer audio processed by preset should only happen if Main Input Source is set to USB. If that's still happening my best guess is that you skipped step 2 of what I posted earlier. It needs to be set to Analog (In 1).
 

chris

Legend!
if the output of logic is "running through" the preset, then your Main Input Source is set to USB. it shouldn't be set to USB.
 

Bakerman

Axe-Master
USB connectivity - Axe-Fx II Wiki

It's under the section titled 'Disabling the Axe-Fx output signal when monitoring through a DAW'
That's describing another monitoring method and it doesn't say to connect the speakers to Out 2.

If you follow the steps I posted above it should work like you're expecting. Your posts so far indicate you probably have main input source set to USB, which isn't correct for this setup.
 

cob666

Inspired
You are correct, I did have the main input source set to USB because that seemed obvious. Per the instruction in this thread I changed the main input source to Analog In 1 and everything seems to function as I expected. Logic output doesn't run through the selected patch and I'm able to record and monitor.

My next question, the input level in Logic is pretty low so I increased my patch main level to compensate. Is there a way to globally increase the output through USB. Can this be accomplished through the amp gain setting in Global Config or through the gain slider on one of the out eq tabs?
 

Sixstring

Axe-Master
I need to look into this as well, I have been putting it off until the driver issue is fixed but I want to start recording within Logic. I guess I just need to do it already.
 

Patzag

Fractal Fanatic
Also note that the "low" output into logic is only appearing to be low on your meters. Full meters = 0dBfs = no headroom. Don't worry too much about coming in "low". Sound quality is exactly the same.
 
Top Bottom