• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Mac OS 11 Big Sur Notices

Admin M@

Administrator
Fractal Audio Systems
Moderator
Notices Regarding Mac OS X Big Sur

With the release of macOS 11 Big Sur we wanted to make statements about compatibility of our products as compatibility is determined or updated.

NOTE 1: Any product that saves or creates files may require you to grant disk permissions before it can access the desktop, documents, or other protected folders.
NOTE 2: Older installers may require you to grant permission before they can be installed. Please see this support article from Apple: https://support.apple.com/en-us/HT202491

The following updates are based on the latest versions available as of November 20, 2020.

1. Axe-Edit for the Axe-Fx III is fully compatible.

2. FM3-Edit is compatible with Mac OS Big Sur, but there is a minor issue with Big Sur running on the new Apple M1 chip. In some cases, you may need to MANUALLY select the "In/Out Port" under Settings: Preferences: General. Choose the port that best match the name "/dev/cu.usbmodemXXXX" where each X is a number, or choose "FM3" if that option is listed.

3. Fractal-Bot is compatible, though like FM3-Edit above, it may also require you to manually select ports for the FM3 when used on a machine with the Apple M1.

4. Axe-Edit for the Axe-Fx II requires an update, released as a public beta. See the following forum post for details:
https://forum.fractalaudio.com/threads/axe-edit-3-14-6-public-beta-for-big-sur.167278/

5. AX8 Edit seems to be working fine aside from some minor graphical glitches.

6. FX8 Edit seems to be working fine aside from some minor graphical glitches.

7. FAS-FX Reverb has two problems under Big Sur. First, knobs are displayed with "garbage" around them. Second, the Preset picker crashes the plugin. We are aware of these and will provide updates.

8. The Cab-Lab plugin works, but will require you to manually grant clearance under Security and Privacy as per "NOTE 2" above. (Specifically, see the section entitled "How to open an app that hasn’t been notarized or is from an unidentified developer"). (PS: Hmm. Well, what exactly is an unidentified developer? Surely, every developer has been identified by someone. ;) TIP: If the privacy prompt isn't shown, use the plugin manager of your DAW to re-scan the plugin. Having used this method on many 3rd party plugins this week, I've noticed that it may require re-launch the DAW multiple times before things work. Finally, Cab-Lab may not prompt for permission to access protected directories; instead, it will say that an IR you try to load from one is "unavailable". We'll look in to this.

PS: We are also aware of the fact that FAS-FX Reverb and Cab-Lab are appearing in two different levels of the plugin tree (Fractal Audio vs. Fractal Audio Systems) and we'll see about addressing this.

Additional Updates will added or changed as they become available.
 

circlhill

New Member
Hi all. Just updated to Big Sur on my iMac and now the Axe-fx II is not recognized on Axe edit, Logic, or as an available hardware device. Any advice? Thank you.
 

circlhill

New Member
I installed the axe edit update. When I go into select ports there aren’t any to select. I tried the refresh option, but still nothing listed there. I believe my axe II is running the latest firmware, Ares 2.0.
 

notalemming

Fractal Fanatic
I installed the axe edit update. When I go into select ports there aren’t any to select. I tried the refresh option, but still nothing listed there. I believe my axe II is running the latest firmware, Ares 2.0.
Do you know which USB driver you have? There are 2 on the support page & I would think you would need to have the 2019 version that came out for Catalina.
https://www.fractalaudio.com/axe-fx-ii-downloads/
 
Top Bottom