• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Loud POPPING when changing scenes

bluesmostly

Inspired
After loading the new FW I found lots of presets were much louder and different sounding.

The amps on the two presets that I use the most were very different and I re-selected them and tweaked them to get them close to the way I want them to sound.

The other problem is that on those two presets I get a loud popping sound when I change scenes now, from scene 1, clean amp, to scene 2, overdriven amp. I read the release notes for the new FW and tried to figure out how to fix it but alas, here I am,...

What say you wise AXE men?
 

is9582

Forum Addict
Do you also get the loud pop when you go in the opposite direction, from your overdriven sound (scene 2) back to the clean sound (scene 1)? Just wondering if this is solely a function of the gain. I know this doesn't answer your question, but maybe the additional data will help someone smarter than me to resolve this for you. Cheers, Lee
 

bluesmostly

Inspired
Do you also get the loud pop when you go in the opposite direction, from your overdriven sound (scene 2) back to the clean sound (scene 1)? Just wondering if this is solely a function of the gain. I know this doesn't answer your question, but maybe the additional data will help someone smarter than me to resolve this for you. Cheers, Lee
Yes, pops in both directions.
 

bluesmostly

Inspired
Upload the preset so we can take a look.

Austin
OK, I'll take some time to try to do that in the next of days. I say 'try' because I have never used the Editor in all the years I have been using the AXE. I know,... I just upload FW with the Bot, tweak a bit, and play,...
 

Beyond

Regular
I' m getting poping too but it's when changing patches via midi with Behringer FCB1010 uno chip and phantom power mod....still on fw 8.02. Thought was power at jam hall but heard it at the gig last week.
 
Top Bottom