• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.



Hi, I just sold my ultra to a 8 string metal madman. As he doesn't do wah, he only wanted the midimate pedal board BUT not he expression pedal. I noticed that, when ever I unplugged the expression pedal, that the wah would always be on full treble. How can I tell him specifically how to turn off the wah globally in the Ax FX Ultra OR globally in the midi mate board? Thanks Klaus


If it's engaging randomly via auto-engage you should be able to set the External (whatever currently equals the pedal CC#) to "none" and avoid that.
Top Bottom