• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Lonestar FW11.02

TakaraGold

Experienced
Did you try the Lonestar on 11.03? 11.02 was missing the overdrive knob, still havent got a sound I really like out of it though. Will try the 1960 v30 cab and see what happens.
I use a 90s ESP with the Dimarzio AT1 on the bridge, so I should be able to dial something close.

Great tone!!!
 
Did you try the Lonestar on 11.03? 11.02 was missing the overdrive knob, still havent got a sound I really like out of it though. Will try the 1960 v30 cab and see what happens.
I use a 90s ESP with the Dimarzio AT1 on the bridge, so I should be able to dial something close.

Great tone!!!
I think the cab choice with the Lonestar sim is very, very important. I've been using the Ownhammer IR's, blending the R121 and SM57. Very authentic AT tone. I've yet to try the OH mixes with the Lonestar sim, but I'm sure they're even better.
 

Satch4u3

Experienced
Great Andy Timmons tone! Did you use any drive pedal in front of the amp? Because I was never able to get that much drive out of the Lonestar model alone! I have not try the 11.03 version yet!
Sure did. I used the BB Pre drive in front. You are right. That amp needs to be pushed.
 

Satch4u3

Experienced
Did you try the Lonestar on 11.03? 11.02 was missing the overdrive knob, still havent got a sound I really like out of it though. Will try the 1960 v30 cab and see what happens.
I use a 90s ESP with the Dimarzio AT1 on the bridge, so I should be able to dial something close.

Great tone!!!
Thanks!

That recording was done with FW11.02.
Wasn't it FW11.01 that was missing the OD knob? FW11.03 fixed a bunch of amps that were not referencing the correct MMIC data structures. I don't think that the Texas Lead Star was on that list of amps. So that amp "should" sound the same between FM11.02 and FM11.03. Someone please correct me if I am wrong.
 
Last edited:

RDH

Fractal Fanatic
Thanks!

That recording was done with FW11.02.
Wasn't it FW11.01 that was missing the OD knob? FW11.03 fixed a bunch of amps that were not referencing the correct MMIC data structures. I don't think that the Texas Lead Star was on that list of amps. So that amp "should" sound the same between FM11.02 and FM11.03. Someone please correct me if I am wrong.
You are Correct! Clip Sounds Awesome!!!!
 

markmusicman

Experienced
Sounds great I thought your tone was a cross between Steve Vai and Eric Johnson. Hey if your sounding like those two guys you must be doing something right. Nice jam man!
 

TakaraGold

Experienced
Thanks!

That recording was done with FW11.02.
Wasn't it FW11.01 that was missing the OD knob? FW11.03 fixed a bunch of amps that were not referencing the correct MMIC data structures. I don't think that the Texas Lead Star was on that list of amps. So that amp "should" sound the same between FM11.02 and FM11.03. Someone please correct me if I am wrong.
My bad!!! Will keep a copy of the release notes in my wallet! Heehehe.
 

kkolb71

Inspired
Thanks for posting. I have recently switched my AC30 TB patch to the lone star amp instead. It sounds great in my opinion.
 
Top Bottom