• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Bug? LFO 2 (Rate) Bug? (AX8)

Moke

Fractal Fanatic
Best answers
0
I found a strange bug while using a controller attached to the 'LFO Type [Run]' parameter of both LFO 1 and LFO 2. The LFOs both start and stop okay, but LFO 2 always uses the tempo setting of LFO 1? (No matter what it's set to).

EDIT..... Happens even if you only attach a controller to LFO 2?

I've included a sample preset to confirm. (contains only a Vol/Pan block)

LFOs 1 & 2 are set to 2 different tempos. Scene 2 activates both LFOs. As you will see they both run at the tempo of LFO 1?

BTW.... It works as intended on the Axe-Fx II.
 

Attachments

Last edited:

Moke

Fractal Fanatic
Best answers
0
This bug is holding me up from completing something on the AX8.

Can anyone confirm this bug? Or provide a work-around?
 

moerker

Inspired
Best answers
0
Will countercheck on my AX8 in the morning (roughly in 7 hours ;) ).
From scratch, how about the sequencer?
 

moerker

Inspired
Best answers
0
Sorry for the late reply.
So I checked your preset. Strangely, the LFOs don't do anything. Just checked on a different preset where I added a Volume block, and there they appears to work.

On todays evening I will play a little bit along, maybe I can reproduce this.
 

moerker

Inspired
Best answers
0
Okay, here is a short video of the issue.. @FractalAudio @Admin M@
A, that's it - Scene 2 is where the magic happens.
Interesting to me is that you can assign a modifier to the control parameter. Somehow I don't see a tooltip and don't know what it means. ;)

Anyway, and interestingly, if I remove the modifiers from the Control it appears to work for me. @Moke, can you confirm this?
 

Moke

Fractal Fanatic
Best answers
0
Yes, that is where the Bug lies. When no controller is attached LFO 2, it uses the correct tempo setting. Once a controller is attached to LFO 2, it begins using LFO 1's tempo setting.
 

Moke

Fractal Fanatic
Best answers
0
I checked this out today using the official Q10.00. Still not working correctly.

No other modifiers attached. The LFO 2 'Rate' always follows the LFO 1 'Rate' setting.

To test... Attach LFO 2 to any parameter. Adjust LFO 2 'Rate', no change... Adjust LFO 1 'Rate', and the parameter attached to LFO 2 follows LFO 1's 'Rate' setting.

LFO 2 has no independent 'Rate' setting?
 
Last edited:

Moke

Fractal Fanatic
Best answers
0
I checked this out again today using Q10.01. Still not working correctly.

LFO 2 'Rate' parameter doesn't seem to be working? LFO 2's 'Rate' always follows LFO 1's 'Rate' setting?

Is anyone using LFO 2? Can anyone please confirm that this is a bug?
 

Timon

New here
Best answers
0
I've had this bug since I got my AX8 in 2016. Maybe I struggled to express it clearly but nobody cared and it went through many quantums since then (which is good) without the bug being adressed. I'm glad to come back and see that I'm not the only one having this problem and maybe there is still some hope for it being adressed. I leave this here to bump the bug report. Maybe someone can look into it.
Thanks, Timon

When LFO 2 Type [Run] is modified by Control Switch 1 or 2 and switched on, it runs with the tempo of LFO 1. Even after setting the modifier source back to None, this behavior stays.

When either LFO Type [Run] (1 or 2) is modified by a Control Switch and the modifier source is set back to None, the LFO stays off and can not be switched on again.
 

Mark Scrivener

Inspired
Best answers
0
Giving this another bump. Stumbled over this issue a while back and thought I was loosing my mind or just an idiot (both of which still could be true), but glad to see at least in this case it was a bug. Would be great if the folks at Fractal could address it.
Thanks,
Mark
 
Top Bottom