• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Layout 7 setup issues

Intheband

Inspired
If anyone is going to have issues, it’s going to be me. Haven’t seen anything in the manual so far. Ok, I’m all set up in Layout 7. I am using axe edit to arrange my presets in the order I want them to scroll. Instead of rearranging all my presets, I have selected about 30 empty presets that I will use, copied and pasted, and saved. I started out with preset #480 with 4 presets across the layout 7 top row. Everything is good....I also have presets continuing through 488 so far. I have them pasted in continuum on axe edit manager, saved, so presets 480 thru 488. I scroll the FC to preset 480, The first page is fine, but when I page up 4 presets, it does something weird. The big screen shows the next page preset up, but the small switches still show the presets from the previous page down. I select one of the small screens that is showing the first page (but I have now selected page 4 up) and it stays on the first page. Ex.
I have set page one to have 4 bass presets, then up 4 set to guitar presets. So, I’m on page 1, select up 4, big screen says guitar preset, small scenes still show bass presets. Hit one of the bass presets, still all on bass page 1. All presets are in order and saved on axe edit (manage presets), so scrolling through presets should not be an issue. When I page up, it should show the next 4 presets across the top row. It does not. If I am on preset three on page one, then bank up 4, it will show preset three on bank 2 in the big screen with the guitar effect, but the the bass and bank one are still showing up on the small and can not navigate bank 2. If any of that makes sense.
 

chris

Legend!
i'm not sure why this is happening in Layout 7. someone else reported this too. https://forum.fractalaudio.com/threads/fc-12-layout-7-odd-behavior-resolved.146474/

that Preset +4 switch isn't actually a "bank" switch, so the preset switches aren't changing, because the Bank Size is set to 10.

for now, i'd suggest changing your Bank Size option to 4 instead of 10. It's in the FC Controllers menu on the Axe, one of the later tabs.

i'll bring this up to the developers and see if we can figure it out.
 

BryantP

Administrator
Moderator
that Preset +4 switch isn't actually a "bank" switch, so the preset switches aren't changing, because the Bank Size is set to 10.
Correct, as those switches are configured for "Select in Bank." If you hit Preset +4 three times, it will update those switches because the bank will change (bank size is set to 10 when you load factory defaults on the FC-12).

for now, i'd suggest changing your Bank Size option to 4 instead of 10. It's in the FC Controllers menu on the Axe, one of the later tabs.
Keep in mind that this will impact Layout 1, which allows access to all the presets in a given bank (bank size of 10) using "Select in Bank."
 

Admin M@

Administrator
Fractal Audio Systems
Moderator
Assuming you're not using Layout 1, here's an easy fix. Change the global BANK SIZE to "4" and replace the +4/-4 switches with BANK UP and BANK DOWN.
 

Intheband

Inspired
Thats cool, thanks everyone. I’ll get that rolling as a fix, and hoping for a future fix for an all layout smooth operation.
 

Intheband

Inspired
This option did not work for me. I set the preset value from 10 to 4. Checked the setup. Now the bank plus 4 is automatically set to plus 1, I have lost the tap/ tuner function on bottom left, as well as, top left function. It is now just a preset. This same preset is set to all switches across the top. It is also intermittent across the bottom where scenes should be.
Not sure what’s going on. I’m just gunna go back to 10 and use layout 1 til this gets worked out.
 

chris

Legend!
This option did not work for me. I set the preset value from 10 to 4.
what is "the preset value?" you need to change the Bank Size from 10 to 4. not "preset value" whatever that is.

I have lost the tap/ tuner function on bottom left, as well as, top left function.
how did you lose these functions? the switches actually changed without you doing something?
 

Intheband

Inspired
Ok, yes, I meant bank size, not preset.

Ummmm, ghost in the machine? Everything is working fine. Just like it should. I have recycled for about the fourth time. Maybe some old software glitches still hanging around that needed to be cleared out.?..Wow, all is good, for now at least. Hmmm
 

Admin M@

Administrator
Fractal Audio Systems
Moderator
OK thanks for letting us know it's now working.

I will add a note to the manual mentioning that BANK SIZE should be set to "4" for Layout 7 to work as intended, or set to "10" for Layout 1 to work as intended. Maybe Bank Size needs to become a PER LAYOUT setting instead of a Global setting, but that seems very heavy-handed given that you'd probably just use one or the other.
 

ElectricPhase

Forum Addict
FWIW, I would be grateful if bank size were 'per layout'. I initially wanted to link the larger preset layout to the performance layout via a hold function, but it wouldn't work correctly unless this change were implemented.
 

Intheband

Inspired
I’m thinking using 10 on layout 7 is what scrambled everything for me, and it took a few recycles to straighten it back out. Idk. So yeah, I’d get that in the manual PDQ.
 

phnola

New here
FWIW, I would be grateful if bank size were 'per layout'. I initially wanted to link the larger preset layout to the performance layout via a hold function, but it wouldn't work correctly unless this change were implemented.
I added this request to the wishlist as I too had this issue. This thread helped me out, but it would be great if this were per layout!
 
Per layout bank size (or maybe an optional global bank size override per layout?) would be welcomed. I'll admit I was bummed to read that layout 7 wouldn't work without changing bank size to 4 - I don't think I'm the only one that thought the Preset Switches would change with the +/- 4 switches the way that it is worded in the manual. I figure I'm still a way out on the FC wait list, and I only just got my III yesterday. If this were implemented, I would definitely go for the 12. I know I could get by on a 6, but it would be having the ability to go from a Layout 1 type layout with 10 Presets and have a Layout 7 type layout with 4 or 5 presets and 4 or 5 scenes would help justify the 12 for me.
 

Intheband

Inspired
The plus 4 works fine. Just when you set up, if you choose to use layout seven, be sure to select 4 presets in global FIRST, otherwise it messes up the order of things. Right now with 4 selected globally and on layout seven I have 4 banks (pages, whatever) of 4 presets. Pretty cool! And scenes! Whoop! Don’t let my initial screw up bother you. It’s just if you select 10 globally it messes with it and it has to be recycled to get it right. Hoping they can get an auto switch per layout so you can move around without having to reset global setting 4/10
 

favance

Veteran
Assuming you're not using Layout 1, here's an easy fix. Change the global BANK SIZE to "4" and replace the +4/-4 switches with BANK UP and BANK DOWN.
Thanks so much...this solved my issues w/layout 7 bank switching. Maybe this settings should be the default?
 

chris

Legend!
Thanks so much...this solved my issues w/layout 7 bank switching. Maybe this settings should be the default?
This would be a problem for Layout 1 which needs a bank size of 10 to work as designed.

Just consider this an opportunity we’ve created for learning :D
 
Top Bottom