• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Lag between scenes, anyone?

Jackp

Inspired
Hey guys Running Ax Fx 3 with the FC 6 Im getting some lag in between the scene changes
just wonder if there is a solution for it and this is without Ax Edit open I never had it with Ax Fx xl+ and the MFC 101
Thanks
 

psychomanteum7

New here
I noticed this, in particular when I had different amp channels in use back in November when I first purchased the Axe 3. Subsequent firmware revisions seem to have addressed this.

I have the FC6 in use with firmware 5.05 with no issues, currently.
 

Jackp

Inspired
Im on firmware version 5.06 should there be any lag at all when switching between a scene
should i go back to firmware version 5.05 and try it
thanks
 

chris

Legend!
If blocks change channels, there is a slight audio gap to prevent clicking. It depends on what exactly is happening in the Scene.
 

Jackp

Inspired
I thought the scenes were suppose to be seamless with no gap My Xl+ is seamless when switching from scene to scene
you Wouldn’t want the gap in a recording would you
Just asking
 

chris

Legend!
I thought the scenes were suppose to be seamless with no gap My Xl+ is seamless when switching from scene to scene
you Wouldn’t want the gap in a recording would you
Just asking
for recording, consider recording one sound, stopping. then recording the next sound. if possible. that's how people typically record.

there are many threads about optimizing Scene changes.
 

lqdsnddist

Axe-Master
I’m always curious what type of music people are doing where there can’t be a 35ms gap between notes....

No matter how fast I can pick, there is always a slight gap between each stroke of the pick, likewise, there are always gaps between each drum hit etc

It’s not like the sound cuts out for 3 seconds, it’s less than 1/10th of a second....

Barely noticeable on its own and I’d wager impossible to perceive in the context of a band mix.....

I mean, it’s as likely I come in 1/10th of a second late on a part or transition as it is that I have millisecond level timing and the band is thrown off by the audio gap

Just don’t ever get people’s issue over the gap as I can’t see how or where it’s creating this big issue that is hurting the performance....
 

chris

Legend!
There is a tendency on this board to dismiss any issue someone has or characterize it as unimportant. If that’s how you feel, why comment?
it mostly comes from the angle of "this has been discussed so many times before."

i wish this forum mostly linked to previous threads, rather than restart the discussion over and over. there probably are 100s of threads about this topic. sure, people could/should search first before starting a new topic, but that rarely happens.

so people who have read and discussed this topic many times before sort of start with that energy when replying.

it's why i've asked for a "troubleshooting" style sub-forum, so there aren't duplicate threads. but that idea is tough to maintain and there wasn't much interest.
 

AlbertA

Forum Addict
I thought the scenes were suppose to be seamless with no gap My Xl+ is seamless when switching from scene to scene
you Wouldn’t want the gap in a recording would you
Just asking
You may not have been switching AMP block X/Y then. Because in the Axe-Fx II that gap was also there whenever you switched amp channels. A bigger gap actually.

The only way to workaround it is to use 2 amp blocks. See: https://wiki.fractalaudio.com/axefx2/index.php?title=Amp_block#Switching_between_amp_sounds
 
Top Bottom