• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Input 2 / Output 2

Tim Bridges

New here
Hi guys.

I am having trouble with the fx loop in general, namely getting the input 2 signal into the chain within a preset.

I am using a stereo pair from my rhodes into input 2 (I want to keep input 1 clear for guitar patches). You can see from the screen shot, the axefx IIXL+ is receiving input 2, but I cant work out what I might be doing wrong.
I have reset the global parameters and double checked them them, aswell as reloading 10.01 FW.

I have added the patch I am using.

Any help please? :)
 

Attachments

Shenks

Veteran
As I don't use the additional inputs somebody else will probably point you in the right direction or confirm what I am saying and I'm not near my unit at the moment but do you have the FX Loop block in your preset?

If I remember correctly Input 2 will function as an auxiliary input only if you have the FX Loop block in your signal chain.
 

Tim Bridges

New here
I am using the Feedback Return-->amps and whatnot---->Feedback send

Adding an FX block and bypassing the FBreturn/send does send the signal (using the Input 2) to output 1, but nothing out of Output 2, even if I set Output 2 Echo to out "Output 1".

FWIW using the front input as we mostly do and setting Output 2 echo to "Output 1" does mean that the signal comes out of Out 2 so I assume there is not a fault with the actual output.
 

Bakerman

Axe-Master
Do you want the processed Rhodes signal sent to Output 2? Feedback send, feedback return and fx loop blocks are needed for this.

RTN - (Rhodes effects here) - FXL - SND

This doesn't need to connect to anything else in the grid, although it's fine if you need to place RTN or SND in first or last column. Set RTN "mix" and SND "send level" parameters to 100%.
 

Tim Bridges

New here
Oh man I was sure I had tried this orientation already but BAM, works like a charm. Thanks so much. I was scratching my head over this for weeks!
 
Top Bottom