• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

I think the answer is NO, but......

Not sure why I can’t get this working. Setup> audio input 1 spdif/AES. SPDIF sends and returns in my daw look as they should. Typically only send to the daw from the fractal SPDIF so I know that works. Nothing showing on the metering on the fractal at all. Any tips?
 

GlennO

Experienced
It can be done. spdif to/from the Apollo and the AxeFX. Set your digital in and out to spdif. Make sure you're using the right channels in your DAW.

But, this seems like an academic challenge rather than a practical example :). One would normally do this via USB.
 
It can be done. spdif to/from the Apollo and the AxeFX. Set your digital in and out to spdif. Make sure you're using the right channels in your DAW.

But, this seems like an academic challenge rather than a practical example :). One would normally do this via USB.
I’m not using the fractal as an interface. How would it be done USB? I have an Apollo x8.
 

Pwrmac7600

Power User
In the IO menu also make sure you scroll over to the USB/AES tab and adjust the input gain control. last one marked AES/Spdif, see if that helps.
 

GlennO

Experienced
I’m not using the fractal as an interface. How would it be done USB? I have an Apollo x8.
There are a number of options but the first thing I would suggest is using an aggregate device so you can get the best of all your different choices.

Why are outputs 19 and 20 grayed out in the UA console? Aren't you using those to reamp?
 
There are a number of options but the first thing I would suggest is using an aggregate device so you can get the best of all your different choices.

Why are outputs 19 and 20 grayed out in the UA console? Aren't you using those to reamp?
Aggregate device not an option on windoze, unfortunately. I’m going to poke around on UA and see why those are greyed out.
 

Pwrmac7600

Power User
Bruce, I just finished my rotation at work so I am off now for a little while. I will play around tomorrow and see what results I get and get back to you. I am not running a UA interface, but I should be able to get you going in the right direction at least.
 

GlennO

Experienced
Just use USB :). If you can't make an aggregate device because you're on Windows, then switch your I/O device to the AxeFX while you're recording/reamping guitars. Life is too short to spend it wrestling with things like this :).
 
Everything looks right and I can confirm this isnt working over here. I turned mirroring off so my spdif output channels are no longer greyed out on the interface control panel. Everything looks good in the axefx and my DAW routing looks to me like it makes sense. Im stumped here.
 

Pwrmac7600

Power User
Everything looks right and I can confirm this isnt working over here. I turned mirroring off so my spdif output channels are no longer greyed out on the interface control panel. Everything looks good in the axefx and my DAW routing looks to me like it makes sense. Im stumped here.
Are your seeing input level on your axe when sending something from the daw via spdif? Lol because I couldn't even get that happening.
 
Top Bottom