• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

How to use Relay1 and Relay2 in auto-trigger with 3 scenes?

alexwald

Member
let me explain. I have 3 scenes with my EVH 5150 III:

1) rhythm channel
2) crunch channel
3) clean

in the preset, I have both relay1 (controls RHY channel) and relay2 (tip=clean channel, ring=crunch) block set to auto-off, auto-trigger, this is required because of how EVH switches channels.

the problem is when I switch between the scenes, *both* RLY1 and RLY2 get auto-triggered, putting the amp into an inconsistent state.

is there a way how to *selectively* instruct a RLY block to be auto-triggered only for a specific scene?

my current workaround is when a certain RLY is not supposed to auto-trigger for a specific scene, I switch to it's Y state where the auto-trigger is disabled. this approach, however, renders me unable to control one of the channels, because I need that Y state to switch tip/sleeve.

any ideas, guys? auto-trigger auto-off works really well but I kinda need this sorted...
 

brads4

Experienced
let me explain. I have 3 scenes with my EVH 5150 III:

1) rhythm channel
2) crunch channel
3) clean

in the preset, I have both relay1 (controls RHY channel) and relay2 (tip=clean channel, ring=crunch) block set to auto-off, auto-trigger, this is required because of how EVH switches channels.

the problem is when I switch between the scenes, *both* RLY1 and RLY2 get auto-triggered, putting the amp into an inconsistent state.

is there a way how to *selectively* instruct a RLY block to be auto-triggered only for a specific scene?

my current workaround is when a certain RLY is not supposed to auto-trigger for a specific scene, I switch to it's Y state where the auto-trigger is disabled. this approach, however, renders me unable to control one of the channels, because I need that Y state to switch tip/sleeve.

any ideas, guys? auto-trigger auto-off works really well but I kinda need this sorted...

Yes, no problem. Go into FX8 edit, then go to the Config tab. There choose relay 1, and relay 2, and encode how you want each relay set for each scene. It works like a champ, I use all 4 relays like this all the time perfectly.
 

alexwald

Member
Yes, no problem. Go into FX8 edit, then go to the Config tab. There choose relay 1, and relay 2, and encode how you want each relay set for each scene. It works like a champ, I use all 4 relays like this all the time perfectly.

thanks! I also had to remove RLY1 & RLY2 blocks from the footswitch menu and now everything works flawlessly
 
Top Bottom