• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

how do I get rid of the dotted line?

bluesmostly

Inspired
trying to set up a wah at the front of the chain but when I plug one into the block, it comes up with dotted lines around it, meaning it is off, and I can't get it to work with my pedal (external 1). I know I have done this before with my Standard, and it must be simple - BUT I JUST CAN'T REMEMBER!
 

flump

Inspired
Hit the FX BYP button when its highlighted. That'll turn it on.

I'm not in front of the axe at the moment so this may not be exactly right but:

To get the pedal to work with it go into the edit menu for the wah. Then highlight freq? I think and click enter to get into the modifier menu. then select ext. 1 or wherever the pedal is. Save preset.
 

bluesmostly

Inspired
thanks flump, that worked. I did forget that simple thing. My problem is I set up my axe a few years ago and have just been playing, with the occasional tone tweak of course, and so I have forgotten alot of how the things works.

one more thing. Why does my pedal turn off and on the wah (off toe down, on toe up) instead of just acting like a wah. how do I get it to stop being an on/off switch?

thanks!
 

bluesmostly

Inspired
I am missing something here. I was able to set up the wah on my standard but with the Axe II, I am stumped. over something simple I have overlooked perhaps...

I have the source for the wah set to ext 1, but the pedal only turns the wah on and off, like an on/off switch - toe up, wah off, toe down wah on ( I use this same pedal to turn and and off drive pedals in this very way, which is fine). but now, no wah pedal sound, just on an off!

help again please!
 

shasha

Fractal Fanatic
Are you coming into the back of the AxeFXII with an expression pedal? If so check the pedal settings and make sure that it's set to continuous and not latching or momentary. And calibrating it probably wouldn't hurt.
 

bluesmostly

Inspired
Make sure you have the modifier assigned to the wah freq. control knob, not as a bypass modifier (accessed via byp. mode knob). Check the rest of the things mentioned here; it's pretty much the same deal with the Axe II: http://forum.fractalaudio.com/rigs-routing/42702-pedal-problem.html#post567283
thanks again bakerman and sasha. The pedal is set to continuous. I don't getthe modifier thing bakerman but that sounds promising. I go to the wah pedal, press edit, go to page 2, then byp mode knob and do what?
 

Bakerman

Axe-Master
If you press enter on byp. mode it should say "source: none" at that page. Or you can verify there's no modifier by the little icon below the knob, should have no line through the center. The freq. knob on page 1 is what should have the modifier.
 
Top Bottom