• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Home Recording Setup Question

Drifts29

Member
Hey guys, so I have my FX8 hooked up to an EVH 5150 100W head, running through an ADA DI Box into a Focusrite Clarett 2Pre.


My question is, should I have this connected in 4CM or Post only? 4CM has me plugging into FX8 input, and Post only would have me plugging into amp and FX8 through send/receive.

I tried this 4CM style and I’m getting a hissing when I arm a track in Cakewalk. The hissing is even noticeable when listening back to a recorded track and while playing.

Thoughts/opinions?
 

Attachments

  • 18491B86-3BCE-4EF5-B578-E04B27F98265.png
    18491B86-3BCE-4EF5-B578-E04B27F98265.png
    513.4 KB · Views: 2
  • 92B5A3F2-E4FD-4C73-A1A1-A1E7221CC220.png
    92B5A3F2-E4FD-4C73-A1A1-A1E7221CC220.png
    469.1 KB · Views: 2
  • A65E4104-12B5-43F7-9C28-63291D5B469A.png
    A65E4104-12B5-43F7-9C28-63291D5B469A.png
    472.1 KB · Views: 2
  • 41F87A0F-E000-43CC-93F1-029167AD48A3.png
    41F87A0F-E000-43CC-93F1-029167AD48A3.png
    531.3 KB · Views: 2

TravisG406

Experienced
Hissing is probably due to the effects loop. I had that problem with my Archon 25 and the FX8 which I fixed by changing the effects loop levels IIRC but that was years and an AX8, AxeFx II and AxeFx III ago ;)
 

TravisG406

Experienced
Ok, found my old posts and changing the FX8 output to -10 and restarting the FX8 took my hiss mostly away in 4cm with the Archon.
 
Top Bottom