• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Help With Odd Noise

jw3571

Inspired
I need some help with a diagnosis. I have this weird interference type sound when playing, i've posted a clip before. I'm playing through Presonnus Sceptre S8 monitors. I don't get this sound or at least i don't hear when playing through Marshall Sl5 combo. I get it on every patch and drives me crazy. On the patch it's a JCM800. Any suggestions to get rid of this?

 

jw3571

Inspired
I've tried that and it doesn't change anything. I'm using the stock gate settings but it does it either on intelligent or classic.
 

greiswig

Power User
I'm trying to figure out what sound you're focused on. But I guess I'm not hearing something that immediately makes me think it's the gate.

Are you talking about the fizziness that decays and goes away partway through one of your held notes?
 
I think I have a similar problem. I found that I have a small noise almost always. If I turn on the gate, it goes away. I tried with several guitars, including a Fishman equipped one, which is normally noiseless. I think it appeared when I upgraded to 3.00 beta. Stayed with me with 3.01, too.
Which version of the firmware are you using?
 

CurvedLight

Inspired
Are the Presonus monitors connected directly to the AXE FX ?
or is there a computer in the chain ? (Axe USB, Interface connected to monitors etc)
 

jw3571

Inspired
The monitors are plugged right into the axe. I sometimes use my mac to control axe edit. And yes, it's the fuzziness or artifact sound i'm hearing. I'm using 3.01.
 

greiswig

Power User
Yeah, that’s not the gate. It’s the amp. Some amp models have more of that than others. Use the term “fizz” in the search blank, especially in the AxeFX 2 forum.
 

jw3571

Inspired
I've read about fizz a lot and I don't think that's what it is. I get it on a lot of different amps, especially if I don't strum hard. I'll try messing with the gate or adding a gate expander.
 

Chad Murphy

Member
I've read about fizz a lot and I don't think that's what it is. I get it on a lot of different amps, especially if I don't strum hard. I'll try messing with the gate or adding a gate expander.
Digital decay/break up? I hear that sometimes
 
Top Bottom