• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Help With Clipping Preset

jw3571

Inspired
I'm having a hard time with clipping in a preset(it's the Adam Jones Vicarious preset). I'm getting the red light from output clipping. I've gone through the different blocks and nothing seems super high. When I start bring down the amp levels the preset doesn't sound like it should. I've been changing the amp level, should I be doing something else?
 

jw3571

Inspired
Sure, I have a preset that that i'm getting red clip light on output 1. I'm looking at the easiest way to fix this without changing how the patch sounds. When I try to turn the amp block level down it makes the patch not sound as good.
 

Rex

Legend!
The amp's Level control shouldn't affect the tone at all (make sure you're not turning down Master instead).

If it's just the loss of volume that's bugging you, turn up the Output knob on the front panel.
 

chris

Legend!
When I try to turn the amp block level down it makes the patch not sound as good.
again, can you please describe what doesn't sound as good? amp level shouldn't/doesn't change the tone of a preset, unless it's a drastic change and the reaction with the room changes.

where is your Output Volume knob set?
 
Top Bottom