• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Headphone use... Volume of DAW not loud enough to compete with the Axe

FantomasXD

Inspired
Hey guys,

This might seem pretty basic for most people but I'm a bit of a noob with this stuff. I recently moved into an apartment so I'm strictly using headphones with my Axe FX. I use Logic Pro X. The volume of the click is ridiculously low, even at max volume inside Logic Pro X. I can't hear the Metronome therefore i haven't been playing guitar as much because i can't record things. Any help would be much appreciated

Thanks in advance
 

Lkdog

Experienced
Maybe invest in a small mixer, or external soundcard with headphone out that allows setting levels of various input signals.
Focusrite makes nice ones for not a lot of money.

Maybe also check the Sound output levels in Windows in Sound device.
 

h.c.e.

Power User
Check the USB Return level from the I/O button on the front panel, page over to the Audio page. is it set to -60.0? If so, turn it up until the USB audio coming through the Axe is at a level that works for you.
 

Jason Scott

Fractal Fanatic
Hey guys,

This might seem pretty basic for most people but I'm a bit of a noob with this stuff. I recently moved into an apartment so I'm strictly using headphones with my Axe FX. I use Logic Pro X. The volume of the click is ridiculously low, even at max volume inside Logic Pro X. I can't hear the Metronome therefore i haven't been playing guitar as much because i can't record things. Any help would be much appreciated

Record the Metronome to an audio track, then boost the volume of the audio track.
 

Rex

Legend!
Check the USB Return level from the I/O button on the front panel, page over to the Audio page. is it set to -60.0? If so, turn it up until the USB audio coming through the Axe is at a level that works for you.
This.
 
Top Bottom