• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Having trouble with SP-1 and bypass

I’m trying to get my Mission Engineering SP-1 to turn off rotary, volume, and etc by tapping the toe swtich
I went to setup>midi/remote>bypass menu>FC1+SW1 but its not turning off

I have one TRS cable going from the out 1 of the pedal the Sw1+2 of the FC6

Any help with how to make the tap of the switch turn off the effect?

Thanks
 

chris

Legend!
I’m trying to get my Mission Engineering SP-1 to turn off rotary, volume, and etc by tapping the toe swtich
I went to setup>midi/remote>bypass menu>FC1+SW1 but its not turning off

I have one TRS cable going from the out 1 of the pedal the Sw1+2 of the FC6

Any help with how to make the tap of the switch turn off the effect?

Thanks
Out 1 of the SP1 is the pedal.

Out 2 is the switch.

If nothing is connected to Out 2, then the switch won’t do anything.
 
I have a TRS cable from out 2 going to switch 1+2, isthat right?
And i copied this
First calibrate the SP-1:
From AxeFx front panel go to SETUP--FC Controllers--Remote--Pedal 1 Type=Continuous-calibrate it as per manual. Then go to Pedal 2 Type=LATCHING then calibrate it.
NEXT
Go to AxeFx III front panel: SETUP--MIDI/REMOTE--EXTERNAL--EXTERNAL CONTROL 1=FC1 PEDAL 1 and EXTERNAL CONTROL 2=FC1 PEDAL 2
Now in AxeEdit highlight wah block: RIGHT click on the CONTROL parameter and assign SOURCE as External 1. Make sure AUTO ENGAGE IS OFF. Then right click the BYPASS and make the SOURCE=External 2.
Go to the Vol/Pan block: Right click on Volume parameter and choose External 1 as the source make sure auto engage is OFF. Go to BYPASS and right click, make source=External 2. Turn the MIN knob to read BYPASSED and the MAX knob to be ENGAGED (reversed scenario of the Wah bypass parameter modifier.
Make sure you follow each and every step. Ensure that FC PEDAL 1 and FC PEDAL 2 are not assigned to anything else.
 
I also tried everything else I could think of
I just set a volume block, modifier FC 1 pedal 1, went to bypass corner and put FC 1 Ext Switch 1+2
I went to the pedal configuration, calibrated and i set it to latching

I’m out of ideas, and I’m not sure if anyone can help me out here....

I just want the SP-1 to work.....if someone has specific examples on how they have theirs set up, like if you can tell me how you have your modulation, or pitch shift, or volume, or anything besides wah with the SP-1 and using the switch

Thanks
 

chris

Legend!
I have a TRS cable from out 2 going to switch 1+2
Go to AxeFx III front panel: SETUP--MIDI/REMOTE--EXTERNAL--EXTERNAL CONTROL 1=FC1 PEDAL 1 and EXTERNAL CONTROL 2=FC1 PEDAL 2
you've plugged the switch into switch 1+2, then setup Pedal 2 to use the switch. you need to setup the Switch in the External setup and Modifier menus.

also, i'd try a regular TS cable from SP1 Out 2 to Switch 1+2. this will use "switch 1" in the menus. switches just use a TS cable. the TRS still may work though.

(old instructions for the SP1 necessitated a TRS cable for use with pedal jacks, as most midi controllers at the time only had pedal jacks, and not switch jacks. rumor has it the SP1 changed its wiring at some point and now it uses a regular TS output for switch jacks.)
 
you've plugged the switch into switch 1+2, then setup Pedal 2 to use the switch. you need to setup the Switch in the External setup and Modifier menus.

also, i'd try a regular TS cable from SP1 Out 2 to Switch 1+2. this will use "switch 1" in the menus. switches just use a TS cable. the TRS still may work though.

(old instructions for the SP1 necessitated a TRS cable for use with pedal jacks, as most midi controllers at the time only had pedal jacks, and not switch jacks. rumor has it the SP1 changed its wiring at some point and now it uses a regular TS output for switch jacks.)
Chris, is it a TS or TRS cable???


I tried both without result and I’m wondering if I’m supposed to be assigning something specifically to the Switch somehow, like not that the external source IS the switch, as i set that in the modifier, and i also tried through the hardware menu setting as external 1 and 2.....but somehow, the button isnt actually bypassing....

I was assured by Mission Engineering the switch/biutton is operable, so I’m assuming its user error

It’s a new day, and I’m open to trying to ideas! Please! Thanks
 
All configurations worked
All methods were fine

The little white circular cotton disc that sits under the toe to tap the switch was not there....so it sounded like I was tapping the switch when nothin was really being pushed down at all.

Paul called me on the cell and asked me if I had checked this and that and I did EVERYTHING you could do... literally 6 hours of troubleshooting and the last thing he said was “flip the pedal upside down and check for a white disc under the toe. If it’s not there, that’s the problem and —-“

“Paul “ I cut him off “that’s it!” So he told me what to do and I installed the disc and the switch works perfectly bypasses on or offf

I was even feeling ballsy and got two fx running together and the switch bypasses one by going to channel D so that’s one little trick I picked up

So it was indeed hardware failure
Luckily it was a small piece that was included
 
Now I’d like to know the best way to turn on one effect (pitch shift) and rotary off and vice versa???? Like instead of using it as just bypass switch how do u get to switch between two effects??
 
Top Bottom