• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Has version 6.01 messed with anyone's tone matches?

ari

Inspired
I'm so happy with my tone matched presets for recording I'm deathly afraid of losing them, but I want the new amps and pedals...what say you?
 

BBN

Fractal Fanatic
I haven't noticed a difference.

If 6.01 did alter my TM presets, then I'm too deaf to notice.
 

Rick

Fractal Fanatic
All good so far with TMs I have received from others. I am hopeful my mic pre will arrive today so I can start doing some of my own.
 

zentman

Experienced
One weird thing happened on one preset. The TM volume dropped. I had it set to match the patch volume when engaged. After the update I had to boost the TM block 7db.
 

6strang

Member
After installing 6.01 many of the tone matches that I have downloaded here have more of a "out of phasey?" sound to them.
I don't know if it is because the presets that I normally use with the new upgrade sound that much better to my ears or if something overall changed.
 

ari

Inspired
Thank you guys. I will hold off for now to wait and hear a few more reactions. If anyone wants feel free to download my patches (search previous threads I started) and lemme know if you like them or they translate to 6.01.
 

BBN

Fractal Fanatic
Just try the update and if it doesn't work for you then go back to 6.0
And save off a copy of your preset with version 6.0 in case when you open in 6.1 some settings get automatically changed (although I don't think they will)
 
Yes , I downloaded Ola Englund patch recorded with it , next day updated 6.1 and recorded some more lo and behold it sounded noticeably different . After reading the release notes it looked fairly safe , I took the advice and set the transformer level as suggested but still a big change in tone .... Fairly irritated ! Maybe someone with more knowledge knows why ?
 

kmanick

Fractal Fanatic
mine still sound the same (My Satch Boogie match actually sounds even better)
I have Olas Mark IV patch I'll have to check it out and see if there is a difference.
 

ari

Inspired
Ok enough hesitation to make we wait. Thank u! I have a recording project I started with 6.0 and I'm gonna finish first.
 

ari

Inspired
Just to be clear, I wasn't looking for people to start an issue with tone matching in version 6.01, I'm sure it sounds great! I just need to be "married" to the tones and presets I have now a drop longer to finish a recording and to get through the June gigging season...thanks to all for your input.
 

Dancing Frog

Inspired
Ah. But once you did redid them you got where you wanted to be right?
Absolutely. I had to adjust the drive and master volume a little bit to put the distortion back to where it was and rerun the match. That's going to happen when the power section modelling is tweaked a little. It changes the frequency content of the distortion.
 
Top Bottom