• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Global volume drive lost


Hi Guys:

Quick question lol - I am using global expression pedal for volume - when I turn down the volume with pedal I appear to loose the drive - tone cleans up

If l crank the volume back up with pedal drive is back - even volume knob on guitar seems to do the same thing

I am using headphones with an amp - dont think that makes a difference

Is that normal ? not sure thanks much


Depending on where the volume block is, that is the expected behavior. Overdriven tones are just that, an overage of signal into the pedal or amp. When you turn down the volume on the guitar it lowers the amount of signal being sent out of the guitar to the amp, thus no longer driving the amp as hard, which will clean up the signal.

If you put the volume block in front of the amp, it will do the same thing and decrease the amount of signal into the amp, resulting in a cleaner tone.

To use the volume block as a master volume and not effect the amount of gain, you’d want to put it as the last thing in the signal chain.


Thank you much makes sense - so you mention volume block at end of chain - global volume pedal will not be able to be used I would assume

You would have to apply pedal to a block in every individual preset - prob wont do that

Thanks much for the explanation


I can’t remember off of the top of my head how to get there but, you can set your pedal to globally control the output volume. My pedal 2 is output volume. I’m not near my Axe but I think it’s under global settings/outputs.


Fractal Fanatic
My pedal is set to globally control the output volume - thanks
Are you sure you don't have it controlling the input?
From the manual:

The Axe-Fx III allows remote control of the volume at all inputs and outputs. If you have a second pedal, or if you
want to use one pedal for global volume instead of expression, follow the instructions below:

The first step is to decide which volume you want to control. Adjusting Input volume affects gain/distortion and
the behavior of level-dependent blocks like the compressor or gate. Adjusting Output volume does not affect
level-dependent blocks, but scales everything you hear including effect tails. For all other volume options, you can

insert a Volume block anywhere in your preset and control it with an “External Controller” as described above

(See also “Modifiers” on p. 53.)

To set up a global volume pedal, first ensure that you have a pedal connected and ready to use. Then:

1. From the Home page, open SETUP: MIDI/Remote: Other.

2. NAV to the entry for the volume you want to control: Input 1, 2, 3, or 4, or Output 1, 2, 3, or 4.

3. Turn the “A“ or VALUE knob to assign a controller to your selected entry.

Select “PEDAL 1 or PEDAL 2” for the onboard Expression jacks

Select “FC__ PEDAL __” for a pedal connected via an FC series controller.

Select a number if your pedal is transmitting a MIDI CC#. For example, by default, the Fractal Audio

Systems MFC-101 transmits CC#11 for XP1 and CC#16 for XP2.

4. Test and EXIT when finished.

Learn about other options for global remote control in “The MIDI/Remote Menu” on p. 73.


I followed those instructions from manual and think I set it to output but will revisit to make sure - thanks for the help
Last edited:
Top Bottom