• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FX8 3.0 Public Beta

Status
Not open for further replies.

BCy2k

Inspired
I encountered a small problem when using the FX8 tonight. The X/Y option stopped working. The X/Y option was enabled (I had to look to find it and verify). Rebooting the unit fixed the problem. I took a photo of the blocks I was using and saved the preset. It hasn't happened again.
+1

Same thing happened to me last night. I had just installed FW3beta, and was trying to toggle my reverb xy via press & hold (which was engaged in settings). I can't remember what else was going on in terms of what may have caused this, but when I tried it again later after rebooting it was working properly again. Possible bug?

This is an awesome update FWIW - well done gents.
 

joe rogers

Forum Addict
+1

Same thing happened to me last night. I had just installed FW3beta, and was trying to toggle my reverb xy via press & hold (which was engaged in settings). I can't remember what else was going on in terms of what may have caused this, but when I tried it again later after rebooting it was working properly again. Possible bug?

This is an awesome update FWIW - well done gents.
Not discounting a bug, this will happen by design if you are in a sticky mode, like Sticky Scene.
 

BCy2k

Inspired
Not discounting a bug, this will happen by design if you are in a sticky mode, like Sticky Scene.
FWIW, I don't use any of the sticky modes that are available, and I rechecked my settings in this regard. I'm set on single scene. I'm not ruling out operator error, but I'm not sure what I could/would have done to cause the xy selection to stop working.
 
Ever since the release of the Axe-Fx Ultra with its Looper effect block, users have been asking for a global Looper, instead of an effect block.
So the FX8 introduced the global Looper. Which can be positioned at the most logical and convenient spots in the routing.
Now you ask for a Looper effect block... ;-)
no, you're right. these are the logical places to put the looper.

my problem is that mesa puts the GEQ after the effects loop, so if i record a clean loop without the GEQ and then play over it with the lead channel w/ GEQ... suddenly my clean loop is EQ'd too.

my work-around for this is to simulate the mesa GEQ with a parametric block at the beginning of the post fx chain, and put the looper at post-out, but then i loose the delay & reverb trails at the end of each loop

Note: a better fix for my particular problem would be a switchable 5 band EQ attached to post-in (before the looper and the post chain). since a lot of us seem to have various boogies, this might be a popular addition...
 
Last edited:
  • Like
Reactions: yek

Jezza

Regular
no, you're right. these are the logical places to put the looper.

my problem is that mesa puts the GEQ after the effects loop, so if i record a clean loop without the GEQ and then play over it with the lead channel w/ GEQ... suddenly my clean loop is EQ'd too.

my work-around for this is to simulate the mesa GEQ with a parametric block at the beginning of the post fx chain, and put the looper at post-out, but then i loose the delay & reverb trails at the end of each loop

Note: a better fix for my particular problem would be a switchable 5 band EQ attached to post-in (before the looper and the post chain). since a lot of us seem to have various boogies, this might be a popular addition...

It seems that on the more modern boogie amps that the EQ comes before the send and return. The MK5, Mk 5:25, Studio, Quad and formula preamps all have the graphic before the loop. If you have a mark 2, 3 or 4 the EQ comes after.
I did put something up to the contrary but have since looked more carefully, so apologies for earlier mis-information!

Best wishes
 
Last edited:
It seems that on the more modern boogie amps that the EQ comes before the send and return. The MK5, Mk 5:25, Studio, Quad and formula preamps all have the graphic before the loop. If you have a mark 2, 3 or 4 the EQ comes after.

Best wishes
Interesting! So I just need an amp made this century!? Now how to explain this to the wife...
 
Curious what the average time is between the public beta and the official release? Also, is there risk that any changes I make will need to be redone once the official release comes out, or can I go about making a bunch of changes now?
 

chris

Legend!
Curious what the average time is between the public beta and the official release? Also, is there risk that any changes I make will need to be redone once the official release comes out, or can I go about making a bunch of changes now?
Not sure that there is an average time. It depends if there are major issues or any changes that need to be made. Most likely you can make changes now and they will carry over to the release version. But there is a chance some other change might be made as well. We can never say for certain, but in the past, making decisions at this point is ok.
 

paul story

Regular
FWIW, I don't use any of the sticky modes that are available, and I rechecked my settings in this regard. I'm set on single scene. I'm not ruling out operator error, but I'm not sure what I could/would have done to cause the xy selection to stop working.
Same with me. I'm not using anything sticky.
 

andyt

Regular
Just wondering if the 'set default scene per preset' wish could make the official release?

If not then no worries, still very happy with this update!
 

BCy2k

Inspired
Did my 1st gig with FW3 last night. I had created a new foot switch layout to use and it worked great.

Something I found really useful was the toggle scene 1&2 concept. I can imagine ways to use more than just one scene toggle switch, like 3&4, etc., or something that can toggle between user selected scenes.

Along those lines, it might be handy if there were a way to make a single foot switch turn more than one fx block on/off. Or even invert the on/off state such that a single switch turns off one fx block while turning on another. Now that the switches are more user assignable, it seems the possibilities could go a lot of different places.

Also, my xy functions worked fine all night.
 

chris

Legend!
Along those lines, it might be handy if there were a way to make a single foot switch turn more than one fx block on/off. Or even invert the on/off state such that a single switch turns off one fx block while turning on another. Now that the switches are more user assignable, it seems the possibilities could go a lot of different places.
That's one of the intended features of Scenes.
 

BCy2k

Inspired
True, but the added functionality that comes with separating the switches from their fx blocks offers different ways of approaching & thinking about that. Scenes within scenes is a real possibility if this is taken just a bit further, but I'd be happy getting more than just one scene toggle option.
 
FX8-edit doesn't animate the knobs anymore when they're attached to a controller?

example1 : my wah block is controlled by footswitch 1. fx8 doesn't show the knob turning back and forth as i move the pedal any more.

example2: i'm controlling the output level of a compressor block with the scene 1 controller. when i switch scenes, and the output level should change, no change is reflected in either the knob or the display above the knob

is this related to the sysex midi-out fix for midi controlled amps?
 
Status
Not open for further replies.
Top Bottom