1. We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice

FX Loop block changes my tone! Help!

Discussion in 'Rigs and Routing' started by Impy_11, Dec 2, 2018.

  1. Impy_11

    Impy_11
    Expand Collapse
    New here

    Joined:
    Aug 1, 2018
    Messages:
    1
    Likes Received:
    0
    i use my axe fx II with guitar cabs when I play live. I haven’t had and issue until recently, but I’ve notice that when I add the fix loop block to my chain, in order to send the signal to my cabs on stage, my tone goin to foh changes. It gets fuzzy and thin. I can’t figure out what’s going on. Any help is much appreciated!
     
  2. chris

    chris
    Expand Collapse
    Legend!

    Joined:
    Jul 31, 2008
    Messages:
    22,921
    Likes Received:
    14,372
    Upload your preset or show a picture of what it looks like.

    Do you have a cab block?
     
  3. Son P

    Son P
    Expand Collapse
    New here

    Joined:
    Feb 9, 2017
    Messages:
    6
    Likes Received:
    1
    I have the same problem with the FX Loop block... I can even hear a tone difference, when I directly connect FX Loop Send and Return with one cable, nothing else in the loop. The tone still changes. I have uploaded the preset for testing. Can anyone confirm, that you have the same issue with the FX Loop? Did I make any mistake?
     

    Attached Files:

Share This Page