• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FW 18.06 - amps automatically set to power amp hardness of 4 instead of 3 (medium)

Just thought I'd pop in here and let everybody know. I updated to 18.06 and I love it, but... I did notice while doodling with Axe Edit that all my power amp hardness settings were at 4. This is in contrast to the wiki page and the original power amp hardness FW release, which says all amps should default to 3 (medium). Also, when I changed to Y state on my amp and reset the block, it defaulted back to 3. So either:

1. The amp modeling is supposed to be at 4 and there's a bug that resets it to 3 when you default. Or
2. There is a bug that defaults the power amp hardness to 4 and we should reset all our amps or at the very least the power amp hardness parameter back to medium.

Happy tweak fest, my tweak friends! :D
 

PRS513

Inspired
I noticed the same thing last night. Are you saying ALL amps default to an amp hardness of 4 now?
I decided (out of curiosity) to analyze & pick apart one of my clean presets just to compare all the previous settings from FW 18.04, so I printed & screenshot it to compare after loading the new FW18.06. I just figured it was a new default for the BandMaster amp, since i didn't analyze more than one preset.
 
It seems that every single amp is defaulting to 4. At least, the three amps that I scrolled through (including one clean Shiva) were all set to 4. That's enough for the scientific method, though, so it's good enough for me.
 

PRS513

Inspired
i'll have to run through a bigger chunk of my presets tonight and see what I find. Not that i would know if they were previously all at 3 and now switched to 4 on the new firmware! LOL
 
I've now gone through all my presets and all of them were set to 4. If I reset the amps, it goes back to 3. They apparently should be at 3, because that's the medium setting - the default.
 

yek

Moderator
Moderator
It seems that every single amp is defaulting to 4. At least, the three amps that I scrolled through (including one clean Shiva) were all set to 4. That's enough for the scientific method, though, so it's good enough for me.
Not all. AC20 DLX Treble: defaults to 2.
 

ChrisCG

Experienced
Interesting maybe it's only the G3 amps? I was playing around with the Brit silver last night and it started out at 3
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
The hardness is tied to the tube type. I.e., if a model uses EL84s the default hardness will be 2. Different tube types will default to different hardness.
 
Well that solves that. So it can be said that in order for you to be up to date on your power amp hardness, you need to at least reselect the amp in the preset. Otherwise it will not be called at the correct hardness level when you select your preset. For example, all of the 6l6 amps are currently at 4. When I reset or change amps and switch back, it goes to three. Unfortunately this also changes parameters back to places I didn't have them before. So is there a chart so that we can go back through and change everything without needing to re-tweak our presets?
 

chris

Legend!
FW 18.06 - amps automatically set to power amp hardness of 4 instead of 3 (me...

What does 4 sound like vs 3? Is it bad? I've never used this parameter.
 
The feel is a bit different, yes. And the breakup changes a bit. It's not really a good/bad thing as much as it is a different thing. And when things randomly change from what they're supposed to, and we don't know, it's a bit of a problem. For the record, I don't really play with that parameter either. it was just something I noticed as I was playing around. And yeah, it has a subtle impact unless you go to extremes, but it's definitely there.
 

Ironwill

Experienced
I always setted it to 5 on the 5153 Red since FW 16/17 in my High Gain presets, it sounded and felt better to me, more like the lovely 15v I think it was, now in big 18 I changed and let it on 4,its really enough what it do to my tone in the new modeling, just said haha
 
Top Bottom