• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

frozen

bluesmostly

Inspired
just turned on the AXE II and it is frozen - the input lights are all lit up as well as the edit, midi, and output lights, the screen is blank, nothing. tried re-starting it a couple of times, nothing. this has never happened to me before. qu'est qu'c'est?
 

unix-guy

Legend!
Let it go... Let it go... (Sorry, couldn't resist!)

Seriously, there is a way to try to "force" it. You have to press and hold one of the buttons while powering on... But I don't remember which button. Try a forum search.

Also, try to power on with nothing connected (no usb, no MFC, etc).

Edit:
Oops... Others already answered, but my reader didn't show those replies until I posted.
Sent from my iPad using Tapatalk
 

paranoid

Fractal Fanatic
read a similar post about a month ago seams like the fix was an e prom, I suggest starting a support ticket!
 

maxdown

Fractal Fanatic
Contact FAS support if thats the place you buy Fractal stuff in your location ..... or the authorised dealer for your location (for example G66.eu if you live in EU etc)
 

bluesmostly

Inspired
talked to Charlie @ fractal, he said it is unusual that it would do that out of the blue. he expected that it was right after an update. they are sending me a re-boot chip ($5). I should be able to install it myself.
 

200man

Veteran
I had a similar problem. I've had my box for a month now and the first day it was fine. On day two when I hit the power switch...the box froze with the leds in some power up state and had to cycle the switch again and then it worked. Since that 2nd day initial event, the issue has not re-occurred.

edited: just for the record...the issue I saw was not an update issue. It was probably not until a week after I had the unit that I learned and exercised the steps to do an update.
 
Last edited:

zen

New here
I had a similar Problem with my old AxeFX II (mark 1) last year. Right after updating it was frozen all of the sudden. If I remember everything right pushing enter + recall button while booting solved it and I was able to reprogram the firmware.
 

bluesmostly

Inspired
Charlie @ Fractal sent me a $5 re-boot module. It was easy to install and it got it up and running again.

also had to update with the latest FW as part of the start up process and I am noticing a very nice difference between 18.4 and 18.12. Am I just imagining that?

thanks, happy player again.
 
Top Bottom