• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FracTool - ultimate multitool for FAS devices

AlGrenadine

Axe-Master
Vendor
The AX8->XL+ seems to work fairly well. But...
1) There are some presets that won't go; they give an error (an example is the one I uploaded to this post)
2) The volume level on the presets is extremely low. The amp block output level is always dialed down very far. IIRC something similar happens when you export the blocks and move things over manually. I don't know if that's something that could be changed or not.
-
Austin
Fixed in next beta
 

AlGrenadine

Axe-Master
Vendor
The AX8->XL+ seems to work fairly well. But...
2) The volume level on the presets is extremely low. The amp block output level is always dialed down very far. IIRC something similar happens when you export the blocks and move things over manually. I don't know if that's something that could be changed or not.
-
Austin
Because the AX8 uses 0-100 linear taper for level while the AxeFx uses logarithmic -80-/+20 dB i guess... Maybe something can be done, i have to rework my maths
 
Last edited:

AlGrenadine

Axe-Master
Vendor
I've uploaded beta 8 which should... convert from AxeFx to AX8 ! :)
I have no AX8 so it's fully experimental, it may crash your AX8 (until a reboot of course) because i've not removed excedentary blocks like AMP2 or CAB2 atm.
If it works i will of course handle this in future release...

Please let me know ;)


PS : It also fixes AX8 => II/XL conversion
PS2 : It's windows only atm
 
Last edited:

GuttaLaser

Power User
Hi all,
Here is something a lot of users have asked for : A tool to open XL presets on an AxeFx II mk1/mk2 and vice-versa.

NEW in 2.0b5 : IMPORT AX8 presets on a II/XL ! :)
NEW in 2.0b8 : IMPORT II/XL presets on an AX8 (experimental)



It's still a beta version but should work pretty well :
- It shifts usercab slots pointed by your CAB blocks so if an XL preset points to user cab 10, the converted II preset should also point to usercab 10, and viceversa
- It converts Tonematch data if the preset embeds some.
- Nothing is changed in the blocks parameters, so you may encounter differences if the AxeFx II reacts differently or if the XL preset used unavailable blocks (Y states)....

"Use at your own risk"

And please donate if you like/use it ;)

Here is the tool :

Win : http://archive.axefx.fr/Tools/AxeFXSend.exe
Mac : http://archive.axefx.fr/Tools/AxeFXSend.pkg

Current version : 2.0 beta 8 (win) , 2.0 beta 5 (Mac)

I recommend you associate syx file extension to it, this will allow you to hear a preset/ir by double-clicking it.

Presets are sent to the edit buffer, you'll have to save where you want.

Irs are sent to scratchpad and present cab blocks are set to point to scratchpad, easing auditioning process.
WWWWwwwWWWWoooOOOOOooooaaaAAAAaahhhHHHhh!!!! Yessss!!!
What else from the guys behind the RAC12!!!
You fills all the little gaps in hw or sw with the most needed things!
 

atquinn

Power User
I've uploaded beta 8 which should... convert from AxeFx to AX8 ! :)
I have no AX8 so it's fully experimental, it may crash your AX8 (until a reboot of course) because i've not removed excedentary blocks like AMP2 or CAB2 atm.
If it works i will of course handle this in future release...

Please let me know ;)


PS : It also fixes AX8 => II/XL conversion
PS2 : It's windows only atm
O.k., it now loads the preset it wasn't loading before (attached). But now it's doing something weird to all AX8 presets. It appears to not be loading the amp model. What it seems like it is doing is using the last model I had loaded in an XL+ native preset on my unit. It's also doing something weird to delay. Every preset seems to load with the delay set on endless feedback.
-
Austin
 

Attachments

Last edited:

AlGrenadine

Axe-Master
Vendor
O.k., it now loads the preset it wasn't loading before (attached). But now it's doing something weird to all AX8 presets. It appears to not be loading the amp model. What it seems like it is doing is using the last model I had loaded in an XL+ native preset on my unit. It's also doing something weird to delay weird every preset seems to load with the delay set on endless feedback.
-
Austin
You're right something is wrong, it worked but i must have broken something...

Ok i made some code cleanup and induced a stupid bug... Wait for next release
 
Last edited:

guitarno

Inspired
Really fantastic! What a boon to all of us who have interest in patches that were made for other units! Can't wait to get home and try it & send you my donation!

Thanks for your efforts! :cool:
 
Top Bottom