• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Fractal-Bot window isn't opening properly

Zac9837

New here
I hadn't used my axe 2 in a long time, axe-edit seems to work fine, and everything else is working as it should, I just wanted to update to the latest firmware but every time I open Fractal Bot, all I get is a tiny little window (like 5% of my screen size). I can't maximise it or resize it, and all I can see is the top left corner of the fractal bot window.

Anyone else had this problem or does anyone have any ideas on solving it?

I'm on windows 10, I've got the latest drivers, I've updated fractal bot, tried restarting the computer multiple times, tried flight mode, tried reinstalling a bunch of times, and a lot of other things but nothing is working.

Is it possible to update firmware without using it?

Any help would be appreciated.
 

paranoid

Fractal Fanatic
no troubles here with the fractal bot on windows. used it to update to the ares on my xl last night.
 

maxdown

Fractal Fanatic
Once Fractal-Bot is open - If you right click on the Fracal-Bot shortcut in the taskbar a menu pops up - right click on the 'Fractal-Bot' and you'll see 'Properties' - left click on it.

There are some settings to play with in the Properties to do with display - try the Compatibility tab and experiment with the 'High DPI' settings
 

Zac9837

New here
Once Fractal-Bot is open - If you right click on the Fracal-Bot shortcut in the taskbar a menu pops up - right click on the 'Fractal-Bot' and you'll see 'Properties' - left click on it.

There are some settings to play with in the Properties to do with display - try the Compatibility tab and experiment with the 'High DPI' settings
I tried all of those settings, and some others in the properties window, none of them made any changes whatsoever :/
 
Top Bottom