• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Fractal Bot not detecting input/output ports

Tol Tocket

New Member
Hey Fractal family. I'm a new user and just received my unit. I am using a iMac running 10.15.5 software. I down loaded the Fractal Bot to update the firmware on my new Axe-FX III. When I open up the Fractal Bot I select Axe Fx III and I get the green check mark but then nothing. I can't select the input or output port. So I changed the USB cable and no change. I watched the video on YouTube and it showed the input output going green on their own. So I changed to a different port on my computer, nothing. I then opened up my DAW (Logic) to see if I could see the Axe FX as an input device and nothing. So I then deleted the Fractal Bot and re-downloaded it and still the same issue. So if it's not the cable, the USB input, I don't need a driver, what else could it be?

Thanks for any information,

Tol
 

Admin M@

Administrator
Fractal Audio Systems
Moderator
Hi Tol,

Have you tried a different USB port?

Another thing to consider is that your computer's USB system may be under the influence of another driver. One way to check this is to look at the MIDI Studio area of Audio/MIDI Utilities. Do you see other devices listed there aside from the defaults? If so, here's something to try: create a new CONFIG in that window. I recommend disconnecting other USB MIDI/Audio devices when trying this. Here's how:

(These instructions by Apple aren't unique to Fractal Audio.)

https://support.apple.com/guide/audio-midi-setup/set-up-midi-devices-ams875bae1e0/mac
 
Top Bottom