1. We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice

FracPad - iOS/Android/Mac/Win Editor for the AxeFx II/XL/XL+, AX8/FX8 and AxeFx III

Discussion in 'Other MIDI Controllers' started by AlGrenadine, Nov 8, 2016.

  1. AlGrenadine

    AlGrenadine
    Expand Collapse
    Axe-Master

    Joined:
    Aug 24, 2010
    Messages:
    6,479
    Likes Received:
    5,881
    Location:
    Limoges, France
    Yes, only if you have the Yamaha UD-BT01
    The MD-bt01 is for axefx only

    The lite version is a demo for you to check the connection works and see basic parameters editing in the amp block only and few other things...
     
  2. grandinq

    grandinq
    Expand Collapse
    Inspired

    Joined:
    Oct 3, 2015
    Messages:
    395
    Likes Received:
    388
    Location:
    Southeastern MA
    I couldn’t find if this had been asked: does work with a Kindle Fire? I suspect not but wanted to confirm.
     
  3. AlGrenadine

    AlGrenadine
    Expand Collapse
    Axe-Master

    Joined:
    Aug 24, 2010
    Messages:
    6,479
    Likes Received:
    5,881
    Location:
    Limoges, France
    What os is the kindle fire ?
    I mean which android version ?
     
  4. grandinq

    grandinq
    Expand Collapse
    Inspired

    Joined:
    Oct 3, 2015
    Messages:
    395
    Likes Received:
    388
    Location:
    Southeastern MA
    It is a Fire 10 HD. I don’t have one but was considering one.

    According to a review it’s “Fire OS 5.5 (a heavily modified version of Google's Android)”

    The review also mentions how you can’t access Google Play on a Fire, so I am not sure how I could get FracPad on there.
     
  5. AlGrenadine

    AlGrenadine
    Expand Collapse
    Axe-Master

    Joined:
    Aug 24, 2010
    Messages:
    6,479
    Likes Received:
    5,881
    Location:
    Limoges, France
    Then Google says it's based on Android 4...too old

    Other links say the fire hd 10(2017) is fire os 5.6, so android 5.1
    Then it should work

    FracPad doesn't need a playstore access, it's just an apk file to install
     
    grandinq likes this.
  6. grandinq

    grandinq
    Expand Collapse
    Inspired

    Joined:
    Oct 3, 2015
    Messages:
    395
    Likes Received:
    388
    Location:
    Southeastern MA
    Thanks for the info. I am looking for a tablet in general. I was originally thinking a Windows one but there aren’t any affordable ones for my basic needs. Then I saw the Fire at a good price. My friend has a Fire so I will see if his version could get the demo on there.

    Loved the app by the way! I put it on my Windows PC to try it out. Now I just need an affordable tablet to run it on.
     
    AlGrenadine likes this.
  7. AlGrenadine

    AlGrenadine
    Expand Collapse
    Axe-Master

    Joined:
    Aug 24, 2010
    Messages:
    6,479
    Likes Received:
    5,881
    Location:
    Limoges, France
    Used iPad Air 2 are good ones for cheap here
     
    bradlake and grandinq like this.
  8. grandinq

    grandinq
    Expand Collapse
    Inspired

    Joined:
    Oct 3, 2015
    Messages:
    395
    Likes Received:
    388
    Location:
    Southeastern MA
    I’m happy to report that the demo version worked fine on my friend’s Kindle Fire 10. He just got it the end of last year so it’s the newest generation. I just ordered one along with the adapter and I’ll be getting FracPad as soon as it comes in.
     
    AlGrenadine likes this.
  9. AlGrenadine

    AlGrenadine
    Expand Collapse
    Axe-Master

    Joined:
    Aug 24, 2010
    Messages:
    6,479
    Likes Received:
    5,881
    Location:
    Limoges, France
    Great :)
    Thanks for reporting
     
  10. zenaxe

    zenaxe
    Expand Collapse
    Fractal Fanatic

    Joined:
    Nov 23, 2010
    Messages:
    2,032
    Likes Received:
    1,806
    Just wanna say now that my Axe III is here FracPad is more useful than ever for me. :D

    I kept my AxeFx II and reconfigured it into a more grab and go type rack case and FracPad is now my primary editor for that rig and AE is my backup. Using it with the wireless MIDI adapter is sweet.

    Hopefully you will be able to support the III too with some of your cool software, Al, once it hits your area... The III is begging for a FracTool. ;)
     
    AlGrenadine likes this.
  11. yek

    yek
    Expand Collapse
    Moderator
    Moderator

    Joined:
    Sep 30, 2009
    Messages:
    19,453
    Likes Received:
    21,912
    Location:
    The Netherlands
    Been some time since I used FracPad. I fired it up today and it looks and works perfectly. Especially the various display modes ("Performance", "Big" etc.) look fantastic.
     
    AlGrenadine likes this.
  12. AlGrenadine

    AlGrenadine
    Expand Collapse
    Axe-Master

    Joined:
    Aug 24, 2010
    Messages:
    6,479
    Likes Received:
    5,881
    Location:
    Limoges, France
    Thanks mate :)
     
  13. grandinq

    grandinq
    Expand Collapse
    Inspired

    Joined:
    Oct 3, 2015
    Messages:
    395
    Likes Received:
    388
    Location:
    Southeastern MA
    Got my Kindle Fire 10 and got FracPad working fine with the usb connection. Yay!

    Bluetooth not working but that’s okay as I knew that wasn’t guaranteed anyway.
     
  14. AlGrenadine

    AlGrenadine
    Expand Collapse
    Axe-Master

    Joined:
    Aug 24, 2010
    Messages:
    6,479
    Likes Received:
    5,881
    Location:
    Limoges, France
    I doubt kindle is btle compatible.
    Which app did you use to try the bt communication?
    I use Midi BLE connect on Android 7 and 8 successfully
     
  15. grandinq

    grandinq
    Expand Collapse
    Inspired

    Joined:
    Oct 3, 2015
    Messages:
    395
    Likes Received:
    388
    Location:
    Southeastern MA
    Midi BLE can't install on Kindle. No worries though!
     
    AlGrenadine likes this.
  16. AlGrenadine

    AlGrenadine
    Expand Collapse
    Axe-Master

    Joined:
    Aug 24, 2010
    Messages:
    6,479
    Likes Received:
    5,881
    Location:
    Limoges, France
    FracPad 1.20 is available !
    - Adds a new options window, fully reworked. Definitely check your options :)
    settings.jpg
    - Adds a new editing mode, suggested by @Nero : Horizontal Faders. Simpler, more readable and more precise on touch devices edition.jpg
    - Adds import/export ability of scene names and songs/sets created in performance mode
    - Various bug fixes
     
  17. GeeJee

    GeeJee
    Expand Collapse
    Regular

    Joined:
    Jun 15, 2012
    Messages:
    82
    Likes Received:
    46
    When I update FracPad on my iPad (iPad 4, iOS 10.3.3) I get the message "Would you like to download the latest compatible version? This version of FracPad is not suitable for this device". When I open FracPad after updating it says version 1.17 instead of 1.20. Remove app and re-install didn't help. Any idea?
     
  18. AlGrenadine

    AlGrenadine
    Expand Collapse
    Axe-Master

    Joined:
    Aug 24, 2010
    Messages:
    6,479
    Likes Received:
    5,881
    Location:
    Limoges, France
    The AppStore states :
    Compatibility
    Requires iOS 10.0 or later. Compatible with iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone SE, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, iPad mini 3 Wi-Fi + Cellular, iPad mini 4, iPad mini 4 Wi-Fi + Cellular, 12.9-inch iPad Pro, 12.9-inch iPad Pro Wi-Fi + Cellular, 9.7-inch iPad Pro, 9.7-inch iPad Pro Wi-Fi + Cellular, iPad (5th generation), iPad Wi-Fi + Cellular (5th generation), 12.9-inch iPad Pro (2nd generation), 12.9-inch iPad Pro Wi‑Fi + Cellular (2nd generation), 10.5-inch iPad Pro, 10.5-inch iPad Pro Wi‑Fi + Cellular, and iPod touch.

    Why, i don't know
    Probably the ios version?
     
  19. Hugh Jago

    Hugh Jago
    Expand Collapse
    Regular

    Joined:
    Feb 27, 2017
    Messages:
    91
    Likes Received:
    26
    Location:
    California
    Hi ,
    I set up several new presets. All ok on the PC. Got to the studio with an IPad (4), and it wipped out my presets. So I tried to link the Ipad to the AX8. The presets now appear, but the Drive is NOT the drive I have saved on the AX8. How do I set my Ipad to Match my AXE8?
    Thanks (the new Fracpad won't load on my ipad)
    Hugh
     
  20. Rex

    Rex
    Expand Collapse
    Legend!

    Joined:
    Jul 22, 2010
    Messages:
    18,047
    Likes Received:
    8,133
    Set it to poll preset names at startup.
     
    AlGrenadine likes this.

Share This Page