• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Vendor FracPad III - iOS/Android/Mac/Win Editor for the Axe-Fx II/XL/XL+, AX8/FX8 and Axe-Fx III

belfast

Inspired
Hi do i need the Yamaha UD-BT01 MIDI Interface i got it working with cable but it could be cool to get it wireless via bluetooth running Axe 3 with Rjm gt22( 6pin xlr cable)
 

AlGrenadine

Axe-Master
Vendor
Hi do i need the Yamaha UD-BT01 MIDI Interface i got it working with cable but it could be cool to get it wireless via bluetooth running Axe 3 with Rjm gt22( 6pin xlr cable)
Hi,
For the axefx3 you need md-bt01. UD-BT01 will only work with AX8/FX8
 

AX8 Caveman

New Member
I‘m having major problems with the new version. My setup is iPad Pro, camera adapter, usb b to usb a cable to Ax8. It worked fine til the update. Now, always when changing presets, the parameters of the blocks used in the new preset are not updated. Thus, after changing a preset, the parameters displayed in the amp block, for example, belong to the previous preset. Sometimes even happens within a patch, e,g. when adding a new block, some other block doesn’t show any parameters any more. Any idea, what might be wrong?
 

AlGrenadine

Axe-Master
Vendor
I‘m having major problems with the new version. My setup is iPad Pro, camera adapter, usb b to usb a cable to Ax8. It worked fine til the update. Now, always when changing presets, the parameters of the blocks used in the new preset are not updated. Thus, after changing a preset, the parameters displayed in the amp block, for example, belong to the previous preset. Sometimes even happens within a patch, e,g. when adding a new block, some other block doesn’t show any parameters any more. Any idea, what might be wrong?
Can't reproduce, works perfect here.
Do you have sync bypass states engaged?
It's not the version, could be your cable or another app running.
Please send me the log when that occurs (clear it before, exhibit the problem, copy it)
 

TheDought

Member
Downloaded the update last night and got everything hooked up to my XL+ using bluetooth. There seems to be an issue where whatever preset loads up when the app is started is the only blocks that will show up in the layout. Changing presets works fine but the blocks never update to what is on the new preset. Hoping this is a simple issue.
 

AlGrenadine

Axe-Master
Vendor
Downloaded the update last night and got everything hooked up to my XL+ using bluetooth. There seems to be an issue where whatever preset loads up when the app is started is the only blocks that will show up in the layout. Changing presets works fine but the blocks never update to what is on the new preset. Hoping this is a simple issue.
Check sync bypass states in settings
 

TheDought

Member
Just got a chance to fire it up again to see if that helped. Sync bypass states was already checked. Still the same issue though. I can work on a preset but I have to exit the app in order to work on a different one.
 

AlGrenadine

Axe-Master
Vendor
Just got a chance to fire it up again to see if that helped. Sync bypass states was already checked. Still the same issue though. I can work on a preset but I have to exit the app in order to work on a different one.
Can't reproduce here, you'll have to check your log
Also try midimittr and see if it helps
 

Delirious_FIN

New Member
Is there a manual or similar to show this function as I am not able to find it within the FracPad nor was I successful through the apps via exporting. Only upload that I find point to a specific already existing location and I am not able to search a folder within the iPad or installed apps that the FracPad could read. Basically looking for a function much like audition mode in axe-edit (manage presets / open directory).
 

AlGrenadine

Axe-Master
Vendor
Is there a manual or similar to show this function as I am not able to find it within the FracPad nor was I successful through the apps via exporting. Only upload that I find point to a specific already existing location and I am not able to search a folder within the iPad or installed apps that the FracPad could read. Basically looking for a function much like audition mode in axe-edit (manage presets / open directory).
There's no manual as nobody reads manuals (as you can see on this forum for the fractal products)...
Just click on a syx file in your dropbox or somewhere else and choose to open it with FracPad, done
 

Delirious_FIN

New Member
There's no manual as nobody reads manuals (as you can see on this forum for the fractal products)...
Just click on a syx file in your dropbox or somewhere else and choose to open it with FracPad, done
Thanks for the quick reply. Yes I know, some say the manuals are just listing of UI design errors.

Okay, the problem was that I had mixed up a single preset .syx file with one that had many presets (that's why I got an error message before). Single presets open fine (thank you), nice addition would be if one could audition multiple preset .syx files.

Great app overall, thanks for it!
 
Top Bottom