• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FM9 Firmware Version 3.00 public beta 1

orion32773

Experienced
Changes via setlist/song are no different than changes made from a preset footswitch or a scene footswitch. You'll need to use the same considerations you take when deciding what to change mid-song. Someday DSP power will be cheap and plentiful enough that there will be able to be multiple "engines"for seamless switching in all cases, but until then, we all work with what we have.
Thanks Matt. What I wanted to know. ;-)
 

pedalbuilder

Inspired
Possible bug: In the reverb block, setting the pre-delay time using any of the tempo settings results in a pre-delay time of 1000 milliseconds, regardless of which tempo you use. A tempo setting of 1/8 dot should be 375 milliseconds at 120 BPM, but it's set to 1000 milliseconds regardless of whether the tempo is set to 1/64 or a whole note. I've attached a preset demonstrating the bug. Otherwise the firmware sounds excellent. Really loving the del Fuego amp.
 

Attachments

  • Echo Hall bug.syx
    24.1 KB · Views: 3
Last edited:

Knaggster

Experienced
Possible bug: In the reverb block, setting the pre-delay time using any of the tempo settings results in a pre-delay time of 1000 milliseconds, regardless of which tempo you use. A tempo setting of 1/8 dot should be 375 milliseconds at 120 BPM, but it's set to 1000 milliseconds regardless of whether the tempo is set to 1/64 or a whole note. I've attached a preset demonstrating the bug. Otherwise the firmware sounds excellent. Really loving the del Fuego amp.
Confirmed here.
 

claxxical

New Member
Possible bug: Is anyone able to get scene ignore to work on a reverb block? If I turn it on and switch scenes, that channel doesn't stick and when I go back to the original scene, scene ignore is turned off. I could get it working on a drive block.
 

Pete1959

Inspired
No bugs encountered on my presets.
Next is to try some of the new features and keep an eye out for for any bugs I encounter and report.

Thanks guys!
 

Joe Bfstplk

Axe-Master
Really digging the Dlx Verb with the new Deluxe Oxford SIC, a YA Oxford IR, and otherwise default settings for Speaker tab. Semi-muted rakes across the strings feel really amazing now, with full "Fender bounce". Can't wait to try some other combinations, but this definitely has the hallmarks of a big leap forward in feel from great to awesome. Notes bloom a bit more as they decay, too.

Bludojai Lead through the same speaker is also quite tasty, too, with the speaker settings for Thump, Compression, Drive, Time Constant copied from the Dlx....
 

dicXjonesify

Inspired
Possible bug: Is anyone able to get scene ignore to work on a reverb block? If I turn it on and switch scenes, that channel doesn't stick and when I go back to the original scene, scene ignore is turned off. I could get it working on a drive block.
Nope. Not working for reverb.
 
Top Bottom