• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
First, thank you @camilovelandiamusic. I really like the tones I get with the amps in this preset. So, I was playing a gig Saturday with a modified version (attached) where I just removed a couple blocks I don't really use in the band I'm in to reduce CPU use. I was playing the Scene 2 Deluxe Fender scene with Fat and Bright boosts on with a neck HB. I then turned the amp Boost on for the lead. The sound cut out in the middle of my Jimi version of Red House. Never had that happen with a Fractal unit before. I initially chalked it up to bad AC at the venue, but with all the recent "lost sound" posts, I thought I would share my experience. I was on 1.04 firmware, no FM-3 Edit.
Ouch that's no bueno. Interesting it happened on that scene.
Whenever the sound cut out did it come back right away or did you have to reboot?
Hopefully with the more reports, the next firmware can fix the issues
 

aens

Experienced
Hey Milo, try this out...
  • Replaced the Reverb block with a Delay block acting as a Reverb. Set it up to approximate your verb channels.
    Channel A, 'Plate'
    Channel B, 'Spring'
    Channel C, 'Cathedral'
    Channel D, 'Plate/Room?' with more pre-delay. (not used in any scenes, but added for the heck of it)
Moke

Thanks a million @Moke! This just saved me a lot of cpu.
 

stdout

Member
I’m new to this and there is most likely something obvious that just escapes me but in the video Milo says that the 3 switches are set for Boost, Bright and Fat. But I can’t for the life of me find them when I use the preset. I can see the settings in the amp block that are modified but there doesn’t seem to be any correlation of the modifiers to the switches. What am I missing. Thanks.
 

Rublalup

Inspired
I’m new to this and there is most likely something obvious that just escapes me but in the video Milo says that the 3 switches are set for Boost, Bright and Fat. But I can’t for the life of me find them when I use the preset. I can see the settings in the amp block that are modified but there doesn’t seem to be any correlation of the modifiers to the switches. What am I missing. Thanks.

Stdout I believe you have to assign that functions to the switches you prefer on any of the layouts of your unit. I think is not possible that this functionality comes “included” with a preset (not sure about the per preset functions as I haven’t explored those and don’t understand it)
 

Shredology

Experienced
Milo, you mentioned that you had an AF3 version of this preset prior to this one for FM3.
Is that posted anywhere? If not, could you share that one with us?
 

stdout

Member
Stdout I believe you have to assign that functions to the switches you prefer on any of the layouts of your unit. I think is not possible that this functionality comes “included” with a preset (not sure about the per preset functions as I haven’t explored those and don’t understand it)
Thanks for your reply. In this instance having to assign a modifier to a switch is not that big a deal as I believe there is only one modifier associated with each switch. But when multiple modifiers are associated with a switch and different sets of modifiers are being associated with different switches it is problematic. Unless you were given specific instructions how would you know which modifiers to associate with which switches. I would have thought all of the modifier and switch mappings would be contained in the preset.
 

Moke

Axe-Master
Vendor
@Moke With 1.6, did you ever figure out another solution to the dual delay block solution of replacing the reverb block in extra CPU intensive presets?
Nothing that sounds as good. And at a much larger CPU cost...

I'm still hoping that the 'Diffusion' parameter can make it back into the 'Delay' block...:cool:
 
Last edited:

dsimms

Inspired
I'm trying to figure out how to get my FM3 to show the control switch layout for Bright, Fat, etc. None of my views show them. I'm set up for the OMG 3, which starts with View 4, so that might be blocking it, but I went through all the views and still didn't see the control switches. What's the trick to getting a view to show the control switches for this preset?
 

Patzag

Fractal Fanatic
I'm trying to figure out how to get my FM3 to show the control switch layout for Bright, Fat, etc. None of my views show them. I'm set up for the OMG 3, which starts with View 4, so that might be blocking it, but I went through all the views and still didn't see the control switches. What's the trick to getting a view to show the control switches for this preset?
I updated my personal layouts to include this, but you'll also need to modify the preset to show these controls for this preset only.
I'll send these to you later today.
 

dsimms

Inspired
I updated my personal layouts to include this, but you'll also need to modify the preset to show these controls for this preset only.
I'll send these to you later today.
Thanks! I was thinking this might require some kind of "per preset" setting, which I haven't used before. I've really enjoyed the OMG 3 setup.
 

Patzag

Fractal Fanatic
Thanks! I was thinking this might require some kind of "per preset" setting, which I haven't used before. I've really enjoyed the OMG 3 setup.

sorry. I did not get a chance to pull this out today. But I’ll get it tomorrow for sure.
 

Patzag

Fractal Fanatic
Here is the preset and the revised Layouts.
Note that on the home screen, there is a single switch that is unused: Switch 2 - Hold. On all other screens, this switch brings you back home, but on home, there's not need to come back "home". So I used this slot as a per-preset assignment sending you to Layout 7 View 4.
L7 View 4 has the various amp switching options.
This should work out for Milo's preset.
 

Attachments

  • OMG3 - PZ.fclayout
    84.7 KB · Views: 24
  • MILO Preset - Switching.syx
    24.1 KB · Views: 25
  • Like
Reactions: MPZ

wcfieldskx

Power User
Just imported this preset and its muted with CPU warning at 88%. Too bad. Any tips to get it down without sacrificing too much?
 

Patzag

Fractal Fanatic
Just imported this preset and its muted with CPU warning at 88%. Too bad. Any tips to get it down without sacrificing too much?
I don't have the preset in front of me but check the following:
1. Reverb quality - Economy
2. Reverb Echo Density - put it at 6 that brings down the reverb usage.
3. You could get rid of the trem?
4. An easy one is to get rid of the shunts. Move the input and output closer to the signal chain and save a point or so.
 
  • Like
Reactions: MPZ

flcmcya

Inspired
Killer amp sounds Milo!

I added a hold function on the boost switch that takes me right back to the effects screen and saves a click.
The more I mess with this the better it works.
 
Last edited:
Top Bottom