• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FM3 Firmware 1.06 Public Beta 2

TenorKeith

Inspired
I wish i could return it and pay the extra for an axe fx 3. But that will never happen i guess.
You could probably get more than you paid for it on Reverb.
That would be more productive than passive-aggressively venting your regrets.
I don’t think it’s necessarily fair to assign motives to people who are having legitimate issues. Even though I love my FM3, let’s be honest, there ARE some issues.
 
You could probably get more than you paid for it on Reverb.

I don’t think it’s necessarily fair to assign motives to people who are having legitimate issues. Even though I love my FM3, let’s be honest, there ARE some issues.
I agree there are issues. But the issue of USB recording directly from the FM3 can easily be temporarily worked around with an audio interface. Those can be had for cheap imo.
 

hnrichardc

Member
Well, there are many folks here that are trusting Fractal to fix it, and being patient.

In your case, you might want to seek your FM3 and get the Axe. That would be more productive than passive-aggressively venting your regrets.
Nothing passive aggressive about what I wrote, I just really love the fractal tones compared to the competition, just frustrated.....
 

bspdelta09

New Member
Sure I agree. But either they return the unit, try to sell the unit off, or use a workaround until the issue is resolved..

Yea, sure. But I think it is perfectly reasonable to complain about a not working feature of a product, which now has been around for about half a year.

Yes, software development can be quite tricky, I am a software developer myself. But having such serious problems in one of the main features of a product is quite frustrating for those, who depend on it. Spending 1000€ + for a unit and getting told to spend 100 € more for an interface can not be the way to go.
 

brianv4

Fractal Fanatic
Yea, sure. But I think it is perfectly reasonable to complain about a not working feature of a product, which now has been around for about half a year.

Yes, software development can be quite tricky, I am a software developer myself. But having such serious problems in one of the main features of a product is quite frustrating for those, who depend on it. Spending 1000€ + for a unit and getting told to spend 100 € more for an interface can not be the way to go.
Would've been a different story if it had been put "Future updates will include such features as USB audio" etc when the product was launched
 

Simon Godden

Inspired
Nothing passive aggressive about what I wrote, I just really love the fractal tones compared to the competition, just frustrated.....

Seconded. There is nothing passive aggressive in what was written. Would be nice to see people stop stomping on those who point out the lack of working advertised features. I love Fractal, I have bought a AX8, a III, and now a FM3. FM3 is a game changer for me, but it needs to be stable, and have regular firmware updates (as a III user I'm a bit shocked at the lack of regular updates). I sold my III because I didn't need all its features, weight or size, and I just assumed after my AX8 and III experience that the FM3 experience would be similar..

Love my FM3 - just a bit nervous about it at present. I've had a few white screens of doom in the 3 weeks I've had it, all along the lines of what others have described, and it's the first time I've had a Fractal product where I've felt the need to pack my AX8 to a gig in case something goes wrong. I've said it before - if this product just stabilises where it is now, I'm probably set for life. I've been playing 35 years, bought too much gear, and never been able to say that before.

I know this will all get sorted, but please let's not stomp on people who just point out what is not working that was advertised.
 

yek

Legend!
The 1.6 beta firmware has pops and clicks when i try to record using any DAW, regardless...... makes it unusable as an audio interface...really frustrating because I paid a lot for it and I really love the sound quality of the processing. I am really worried that it will never be usable as a device that i can use to record with into a DAW...is the problem actually fixable? or is the hardware broken? I wish i could return it and pay the extra for an axe fx 3. But that will never happen i guess.

Just checking: you’re not using a very long USB cable, or USB hub, or USB repeater?
 
Seconded. There is nothing passive aggressive in what was written. Would be nice to see people stop stomping on those who point out the lack of working advertised features. I love Fractal, I have bought a AX8, a III, and now a FM3. FM3 is a game changer for me, but it needs to be stable, and have regular firmware updates (as a III user I'm a bit shocked at the lack of regular updates). I sold my III because I didn't need all its features, weight or size, and I just assumed after my AX8 and III experience that the FM3 experience would be similar..

Love my FM3 - just a bit nervous about it at present. I've had a few white screens of doom in the 3 weeks I've had it, all along the lines of what others have described, and it's the first time I've had a Fractal product where I've felt the need to pack my AX8 to a gig in case something goes wrong. I've said it before - if this product just stabilises where it is now, I'm probably set for life. I've been playing 35 years, bought too much gear, and never been able to say that before.

I know this will all get sorted, but please let's not stomp on people who just point out what is not working that was advertised.
I'm personally not trying to stomp out anyone indicating issues, but the fact remains that there are readily available workarounds that can fix their issues temporarily until something is sorted out. At what point does one move away from merely talking about their issues vs actually resolving them via other methods?

I'm all for the FM3 being everything it was advertised it should be, and personally I think it's 99% there. The only thing it's missing is the reliable USB recording from some FM3 units.
 
Just checking: you’re not using a very long USB cable, or USB hub, or USB repeater?
I'm not the person you quoted but I am having the issues on Mac going straight in.

I will attempt on the PC and another Mac tonight and post follow up. I've also tried a few USB cables at this point. My solution is either deal with the pops and such for quick demos or go through an interface. 👍
 

GaryMcT

Member
I'm not the person you quoted but I am having the issues on Mac going straight in.

I will attempt on the PC and another Mac tonight and post follow up. I've also tried a few USB cables at this point. My solution is either deal with the pops and such for quick demos or go through an interface. 👍

Same here. MacBook Pro plugged in directly with a fairly short USB cable.

I have a quick recording from when I tried to use it for recording the other day that I’ll try to upload soon.
 

Severed

Fractal Fanatic
At what point does one move away from merely talking about their issues vs actually resolving them via other methods?

Its a discussion forum, in a thread about a beta firmware release, asking people to give feedback. Discussing what isn't or is working is the entire point of this thread, not what you can also run out and buy to get you through in the meantime.
 

hnrichardc

Member
Just checking: you’re not using a very long USB cable, or USB hub, or USB repeater?
Nah, although for a while i was having some issues with one of my USB ports on my PC...not sure why. I have a lot of USB stuff plugged in though, i will say that.
 

hnrichardc

Member
I'm personally not trying to stomp out anyone indicating issues, but the fact remains that there are readily available workarounds that can fix their issues temporarily until something is sorted out. At what point does one move away from merely talking about their issues vs actually resolving them via other methods?

I'm all for the FM3 being everything it was advertised it should be, and personally I think it's 99% there. The only thing it's missing is the reliable USB recording from some FM3 units.
I have a behringer xr18 digital mixer that has 18in/out and a focusrite 2i4, I just really like the re-amping ability on the FM3.... And i prefer not having to go through multiple A/D to D/A etc etc conversions, I am sure the loss of quality is small but it is still there.
 

frostkald

Member
Yesterday I tried the Beta v2. The USB audio glitches gone but i had a weird bug. After an hour of playing, when i switched from rhythm scene to lead scene ,the footswitch labes gone and after that I couldnt switch between scenes. I had to restart the device.
 

Super*400*

New Member
Yesterday I tried the Beta v2. The USB audio glitches gone but i had a weird bug. After an hour of playing, when i switched from rhythm scene to lead scene ,the footswitch labes gone and after that I couldnt switch between scenes. I had to restart the device.
Encountered the same problem with Version 1.5 One label disappears sometimes (not frequently) I think it as to do with the switches.
 

Rublalup

Inspired
Yesterday I tried the Beta v2. The USB audio glitches gone but i had a weird bug. After an hour of playing, when i switched from rhythm scene to lead scene ,the footswitch labes gone and after that I couldnt switch between scenes. I had to restart the device.

same problem with 1.05 but I didn’t experimented in my short 1.06 test time (had to revert due to the latency being worst with beta). It happens when I open Reaper.
 

cyprusx

New Member
I tested out the latest beta and I still have artifacts/glitches when using USB as the connection... Happens consistently every three to four minutes. Went back to 1.04. Sure hope this gets resolved once and for all soon.
 
Top Bottom