• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FM3 as audio interface but only want to hear processed guitar

lair

New Member
Hello, All -

Brand new to this thing. When using the FM3 as an audio interface, how can I only hear the processed signal and not the raw input signal? Right now I hear both. I found a few posts that allude to fixing but nothing concrete... I've tried every combination of USB settings on the FM3 and nothing seems to make a difference.

What am I missing? Or is it not possible? Do I need a software solution on the Mac? I don't mind getting a standalone interface but I was hoping to keep it simple.

Firmware 3.01. Preset is Input 1 block to Output 1 block only. FM3 USB to a Mac. Guitar in input 1 on FM3. Studio monitors via output 1 XLR, left and right, from FM3.
 

lair

New Member
In this case, I'm running the signal through Neural's standalone VST app on the Mac with the FM3 as the source. I can hear my "clean" Preset AND the processed Neural sound at the same time.
 

Rex

Legend!
In this case, I'm running the signal through Neural's standalone VST app on the Mac with the FM3 as the source. I can hear my "clean" Preset AND the processed Neural sound at the same time.
Check the configuration of your VST. It sounds like the VST is passing both its input and its output.
 

lair

New Member
Thanks, guys - I tried both USB 3/4 settings (each Output 2, both output 2) and selected in 3 and 4 in the VST app. Now the app won't pick up any input and all I hear is the clean Preset from the FM3. Do I need to add an Output 2 Block to the preset? Or change the Output 1 block to Output 2?
 

DLC86

Fractal Fanatic
Best way imho is to use an empty preset, select input 2 as source for usb output 3/4 and select usb input 3/4 in the VST
 
Top Bottom