• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Fixed! I can not save a backup copy of the bank A.

fotozvuk

Member
I downloaded, reinstalled, new drivers, editor, Bot. I can not reset the bank A, my processor freezes, the bot stops working at a 17% reset. Banks B, C and system data reset without problems. It was necessary to reset each of the 128 presets of bank A. through the bot. How to solve the problem of backup of bank A? All claims to understanding Google translator.
 

Attachments

  • 2019-02-20_135548.png
    2019-02-20_135548.png
    211.7 KB · Views: 3
  • 20022019599.jpg
    20022019599.jpg
    67.4 KB · Views: 3

fotozvuk

Member
Sounds like a corrupt preset. I had this problem once.
What are the methods of treatment? Problem with preset or bank? How to determine where the damage, preset number? How to clean and replace with a working preset or create a new operational bank?
 

fotozvuk

Member
Fixed! Thanks for the tip that this was a problem with a “broken” preset. I found a preset (a couple?) That caused the Axis Editor to freeze on certain combinations of a foot controller. How I solved the problem - 1. Defined broken presets. 2. Cleared them using the function in the Editor. 3. Loaded from earlier saved copies. Set in place of broken presets. 4. Made a backup copy of the new bank A. !!! Moderator can delete this content. But I think it will be useful to those who are faced with a similar problem.
 

fotozvuk

Member
In the top line Ax-Edit> Preset> in the drop-down menu, the first line is Clear Preset. I cleared 2 presets in the editor, saved, then loaded onto empty presets from previously saved copies. The main thing was to determine which preset numbers were broken. I proceeded from this logic (maybe there is another way to determine the location?) - Fractal- Bot stopped at a 17% bank reset from 128 presets. So the whole bank is a 100% reset of information, 1 - preset 1.28 %%. > multiply by 17%, we get 21.76. So Bot stopped at 21 or 22 presets. This was confirmed by some hanging on these presets in Ax-Edit. I did all the “treatment” with Axe-Edit.
 

Black Bitch

Fractal Fanatic
In the top line Ax-Edit> Preset> in the drop-down menu, the first line is Clear Preset. I cleared 2 presets in the editor, saved, then loaded onto empty presets from previously saved copies. The main thing was to determine which preset numbers were broken. I proceeded from this logic (maybe there is another way to determine the location?) - Fractal- Bot stopped at a 17% bank reset from 128 presets. So the whole bank is a 100% reset of information, 1 - preset 1.28 %%. > multiply by 17%, we get 21.76. So Bot stopped at 21 or 22 presets. This was confirmed by some hanging on these presets in Ax-Edit. I did all the “treatment” with Axe-Edit.

Thanks very much as I have the same problem with Bank C and I know there is at least one broken preset. So if the Axe FX freezes I still can clear the broken preset with Axe Edit?
 

fotozvuk

Member
Thanks very much as I have the same problem with Bank C and I know there is at least one broken preset. So if the Axe FX freezes I still can clear the broken preset with Axe Edit?
Yes! I did it with an editor. The main thing is to determine which preset needs repair. I figured this out by %% of discarded information when the Fractal - Bot stops. At me 17% corresponded 21, 22 to a preset.
 

Black Bitch

Fractal Fanatic
Yes! I did it with an editor. The main thing is to determine which preset needs repair. I figured this out by %% of discarded information when the Fractal - Bot stops. At me 17% corresponded 21, 22 to a preset.

OK I see - good idea with the Fractal Bot and thank's.
 

fotozvuk

Member
OK I see - good idea with the Fractal Bot and thank's.
I would be glad if this helps your problem. More ideas ... If Ax-Edit freezes on this preset, take the following steps. Shut down your Ax-Fx, wait 5 sec., Close Ax-Edit, turn on your Ax-Fx II (XL) processor, set to a broken preset number, turn on Ax-Edit (it is advisable to turn off all foot controllers, MFC-101). If Ax-Edit does not freeze, clean as I wrote above (# 2). If Axe-Edit still does not work, you can clear the preset using the Fractal-Bot download to the place of the broken preset of the clean preset. A clean preset can be made on working banks (A, C in your case) - clear with Ax-Edit, copy to idle, or do it with Fractal-Bot. Still, somewhere here were published - files for cleaning the preset, the bank. This is my experience and thoughts, if something goes wrong the Fractal community can correct me. All claims to understanding what it is about Google translator.
 

Black Bitch

Fractal Fanatic
I would be glad if this helps your problem. More ideas ... If Ax-Edit freezes on this preset, take the following steps. Shut down your Ax-Fx, wait 5 sec., Close Ax-Edit, turn on your Ax-Fx II (XL) processor, set to a broken preset number, turn on Ax-Edit (it is advisable to turn off all foot controllers, MFC-101). If Ax-Edit does not freeze, clean as I wrote above (# 2). If Axe-Edit still does not work, you can clear the preset using the Fractal-Bot download to the place of the broken preset of the clean preset. A clean preset can be made on working banks (A, C in your case) - clear with Ax-Edit, copy to idle, or do it with Fractal-Bot. Still, somewhere here were published - files for cleaning the preset, the bank. This is my experience and thoughts, if something goes wrong the Fractal community can correct me. All claims to understanding what it is about Google translator.

Thank you very much for all this info. I have asession tomorrow night, that's why I will wait till weekend to try to clear the bad presets. ;)
 
Top Bottom