• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

First-use Preset Output Issue

skydog

Inspired
I apologize beforehand, if this is known and I’m in the dark..

Unpacked the III and simply plugged it in.
Some presets have no output. Zero to 34, they are:
0, 3, 4, 6, 8, 10, 12, 13, 14, 15, 16, 23, 24, 27, 28, 32, 33...

Those not listed (eg. 1, 2, 5, etc.) have normal output. For presets with no sound, there is signal at input, but not at output (ie. headphone or Out 1 L).

I’m missing something stupid, eh?
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
What firmware version? Sounds like the tech didn't install the factory cabs (again).
 

skydog

Inspired
What firmware version? Sounds like the tech didn't install the factory cabs (again).
I literally took it out of the box and turned it on. I purposely did not load the new firmware yet.

Hey, humans can make errors. We are still the most advanced device in our known corner of the universe.

What would you like me to do?
 

chris

Legend!
I literally took it out of the box and turned it on. I purposely did not load the new firmware yet.
sure but can you tell us what firmware is on there just so there is complete information?

from the HOME screen press the E knob to enter Setup, and near the top of the screen it should say the FW. probably 1.04, but always good to check.
 

skydog

Inspired
sure but can you tell us what firmware is on there just so there is complete information?

from the HOME screen press the E knob to enter Setup, and near the top of the screen it should say the FW. probably 1.04, but always good to check.
1.03
 

skydog

Inspired
Hey all, these Fractal cats are true blue. They jumped on the problem and I’ve been jamming the rest of the night. A tip of my hat to Matt. He had the exact remedy up his sleeve. Ditto to Chris. These mates bird-dogged my forum post and sorted it out in two blinks.

In case it wasn’t clear to you-all, the new factory cabs (man there are a virtual ton of cabs) didn’t make it into my III. Matt remotely loaded the cabs, and then I played through all four sides of Fillmore East.

It’s a real joy owning the III, and I’m just on the first three hours. Funny to think about it. If anyone had told me back In the dark ages, that someday I would be selecting through hundreds of amps and thousands of cabinets, all with impeccable tone, I would have thought they hit their head. This is pretty flipping crazy.

Thank you Matt. Thank you Chris. Thank you Fractal.
 
Last edited:

sir psycho

New here
Having the same issue as the OP, alot of presets with no output. It arrived with firmware 1.03

Let me know what I need to do to remedy the situation.

By the way, the presets that do have output are insanely good !!!

III is a beast !!!
 

Randalljax

Forum Addict
Having the same issue as the OP, alot of presets with no output. It arrived with firmware 1.03

Let me know what I need to do to remedy the situation.

By the way, the presets that do have output are insanely good !!!

III is a beast !!!

Check the presets with no sound and make sure there is a factory cab in the cab blocks
 

skydog

Inspired
My presets had cab blocks, but the factory cabs had not been loaded. I listed the presets with output and the presets with no output. Are yours the same?

Fractal can hook up with you, and fix/complete anything that went awry with the factory installation.
 

bradlake

Axe-Master
Hey all, these Fractal cats are true blue. They jumped on the problem and I’ve been jamming the rest of the night. A tip of my hat to Matt. He had the exact remedy up his sleeve. Ditto to Chris. These mates bird-dogged my forum post and sorted it out in two blinks.

In case it wasn’t clear to you-all, the new factory cabs (man there are a virtual ton of cabs) didn’t make it into my III. Matt remotely loaded the cabs, and then I played through all four sides of Fillmore East.

It’s a real joy owning the III, and I’m just on the first three hours. Funny to think about it. If anyone had told me back In the dark ages, that someday I would be selecting through hundreds of amps and thousands of cabinets, all with impeccable tone, I would have thought they hit their head. This is pretty flipping crazy.

Thank you Matt. Thank you Chris. Thank you Fractal.
Cool, now you only have 2048 user slots to fill....(I’m working on it now...starting with the new and outrageously good GNR collection from OwnHammer)
 

skydog

Inspired
I did the same - just played the ones that worked. Crazy good sound. It reminds me of those few days each year, where your tube amp sounds and feels perfect.

Like I suggested, they saw your post and responded. Darn good service. They’ll fix you up in about 15 minutes. I was even showed some really flash shortcuts.
 

sir psycho

New here
I did the same - just played the ones that worked. Crazy good sound. It reminds me of those few days each year, where your tube amp sounds and feels perfect.

Like I suggested, they saw your post and responded. Darn good service. They’ll fix you up in about 15 minutes. I was even showed some really flash shortcuts.
I've always read about how good the support is for Fractal and never really thought much about it, as I've never needed it in the six years that I've owned an Axe II.

I submitted a ticket earlier today with absolutely no expectation of hearing from anybody, as it's both a Sunday and a holiday. I wouldn't have cared if I didn't hear from anybody for a couple of days, as the presets that did work were awesome !

Shortly after Matt called me on the phone and walked me right through the fix. Felt really bad that he called me on a holiday Sunday, but after spending some time on the phone, you can tell how dedicated he is to Fractal.

For those that have never had the chance to interact with Matt, he's a great guy and a great asset to Fractal. So glad I was able to talk to him today.

Thanks again Matt hope you had a nice holiday with your family !
 
Top Bottom