• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Firmware update duration

deathsilver

Inspired
Hi all,
It takes me about 7 minutes to update the firmware on my Axe-FX III.
Running Fractal bot 2.11.1 on an iMAC Pro 2017 thought a USB-C connector.
Does this sound about right or is there something funky with my connection?
Cheers!
 

chucma

Forum Addict
USB-C connector.
That can't be right! The Axe-FX III uses a USB-B type connector.

7 minutes is too long. This is commonly down to a USB cable that might be causing it. It should take around 3 minutes (I'm guessing from memory). Can you elaborate on your USB connection please?
 

sebastos08

Veteran
i'm not a mac user. but i remember to have a similar issue with my previous afx XL by using the usb3.0 on my hp workstation
i've solved this issue by connecting it on a std usb2.0 (data rate is lower). caus' depending on the afx specs, it works on usb2.0.

since the outlet of the afx3, i don't know exactly what 's recommanded about this point.

depending on the specs of the iMAC Pro 2017, the Thunderbolt 3 (USB‑C) run a USB 3.1 Gen 2 (jusqu’à 10 Gbit/s)
and maybe this data rate is too high
https://support.apple.com/kb/SP771?viewlocale=fr_CA&locale=fr_CA

I am not sure if this can help you but certainly that mac user's can make a feedback and confirm this point.
 
Last edited:

TG3K

Forum Addict
I've not timed mine, but I'm pretty sure it takes about 5 to 7 minutes, especially if I'm not on an empty preset when I run the update. I never considered it a problem.
 

lqdsnddist

Axe-Master
Takes a lot longer than the II used to, but I’d say mine takes easily 5+ minutes every time. I’ve owned it for over a year now and every update has been that way so all seems normal
 

Perdikament

Forum Addict
Sheesh, seven minutes?! Mine has never taken any longer than under a minute at the most.. I must have a good one..
Haha, yeah, it takes a good five minutes or so, I’ve never timed it but it does take a little bit, definitely longer than the II. I’ve also never done the empty preset trick either, I always forget in fog of excitement, especially recently as these updates have been coming at odd times catching me off guard from the old Firmware Friday days.
 

deathsilver

Inspired
Sheesh, seven minutes?! Mine has never taken any longer than under a minute at the most.. I must have a good one..
Haha, yeah, it takes a good five minutes or so, I’ve never timed it but it does take a little bit, definitely longer than the II. I’ve also never done the empty preset trick either, I always forget in fog of excitement, especially recently as these updates have been coming at odd times catching me off guard from the old Firmware Friday days.
On my system updating the firmware on any preset, empty or not makes no difference in speed. If 5-7 min is normal I am cool with that!
 

FPFL

Inspired
As your Axe-FX gets more practice updating, it will update faster. ;)
We all need woodsheddin’
 
I have attempted to load 6.03 no less than 14 times with no success.

After 1 seemingly successful load, the AxeFX III repeatedly booted to a completely white screen.
The same white screen appears after using each of the "Recovery" methods suggested in the manual.

1 in 4 reboots with L&R buttons depressed will produce a legible "Emergency Utility" screen. Other times, it white screens.
Fractal-Bot appears to transfer 100% of the file but errors when attempting to load the image to the unit.
I have tried 4 different USB cables, both USB ports, with & without a USB 2.0 hub.
I have tried both Fractal-Bot 2.11.1 and the new Fractal-Bot 3.0.0.
I have tried to load both 5.08 & 6.03

It's not my first time... I never had any issues loading firmware in 2+ years of owning a AxeFX II Mark II.

I am at the end of my wit's end and losing my patience.
Macbook Pro Retina, Mac OSX Sierra,
 
Top Bottom