• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Bug? Firmware FM3 5.03b some presets maxing/muting

Mickp67

New Member
Anyone using the FM3 5.03 beta? Over the last two weeks I have been noticing presets maxing out and muting. Even some of the factory presets are doing this. Hope this is because of the beta status.
 

Devilgear

Member
This is happening to me as well. Before 5.03 my presets were ok, now I’m having trouble with them maxing out all of a sudden
 

zzzang

New Member
Same here. I updated the Firmware and Presets and now a few presets are hitting the CPU muted. I have not altered any presets since updating.
 

Greg Ferguson

Fractal Fanatic
Anyone using the FM3 5.03 beta? Over the last two weeks I have been noticing presets maxing out and muting. Even some of the factory presets are doing this. Hope this is because of the beta status.
I believe there are new presets coming to fix this issue.
The new presets have been released, and as a final grooming step, the few that were using too much CPU were adjusted.

Every firmware update has the potential to reduce CPU use for some blocks, or increase it. Optimizations in the algorithms can result in CPU savings, and introducing new functionality can increase it. That’s just how it works.

Riding the fine line between a preset working vs. muting is your choice. Fractal says, on p. 48 in the manual, that the limit is when the CPU is approximately 80%. I aim for 75% maximum usage so there’s a little extra leftover CPU capacity. That results in presets behaving like I expect and less time spent having to adjust them when installing a firmware update.

That the presets mute isn’t a bug at all, it’s the system working as designed when it encounters a preset that is using too much CPU and it’s impacting the modeler’s ability to create sound correctly.
 
Top Bottom