• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
How's it going!
I couldn't find an answer anywhere so I decided to reach out since I'm very clueless.

I own an Axe FX XL II and a FCB1010 loaded with the Eureka PROM, running them w two MIDI cables. They used to work great together but lately I've been running into an issue where the board doesn't communicate at all with the Axe FX and it doesn't change presets, scenes, anything.

I tried to purchase new MIDI cables and it worked normally until the same issue happened again. Keeps working back and forth.

I was wondering if anyone had any issue like that before, because I'm not sure if it's the MIDI in/out that has a problem or the footswitch is not working properly. It's important to state that in one of those events, the footswitch showed a "CL" message in the display and it reset to factory state. I also wanted to know if I could run the board w an ethernet cable instead of two MIDIs.

Any help is much appreciated, I'm super desperate since I need my rig working for some big gigs coming up. Thank you!

Ugly Bunny

Power User
My understanding is that the Axe Fx does not send useful messages to the FCB1010 - so it's pointless (and even detrimental) to have a second MIDI cable going from the Axe OUT to the FCB1010's IN.

I could be wrong in the case of the II, but this is the case with the III. I bet if you unplug that second cable, the problem goes away. Good luck!


New Member
It's different with the Axe FX II apparently - they recommend the two cable mode. I have the same issue.

With the single cable connected, it seems to send messages to the Axe FX, but nothing happens.

(i.e. I press the Drive pedal, the MIDI IN on the Axe FX flashes, but the drive pedal does not turn on. I should be sending the right CC#...)

Did you sort it?
Top Bottom