• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FC Internal Firmware 1.10

PincoTech

Inspired

bchulse

Inspired
Just updated FC-6 to 1.10 with no issues. However, tried same on FC-12
and after update, keeps booting up in Failsafe mode with no button hold.
Tried going back to 1.09, same thing. Then 1.10 again, same thing. So it's stuck
in Failsafe mode. Anyone know how to reset this?

Thanks
 
Worked for me it seems. Had "Failsafe" on the screen while the transfer was in place. Reboot, 1.10 shows on the screen and then the normal last preset.
 

bchulse

Inspired
Mine is still stuck in Failsafe Mode screen. All scribble strips blank,
Unusable. I looked thru the manual to see if there was a factory reset,
but I didn't see anything. Tried to resetting everything from Axe Control
Panel, but it keeps booting with Failsafe V 0.01 screen and everything
lit up and blank. I have a support ticket opened.
 
Last edited:

blaggers

Inspired
Ive just update and now one scribble strip isn't working in any layout! I assume this isnt good! Rebooting hasn't fixed the issue, neither has modifying the FC config settings in AxeEdit.

Update: Going back to V1.09 hasn't fixed this - looks like my FC6 is borked. Off to contact G66 I go..

1578765481597.png
 
Last edited:

quark

Experienced
Fractal ... any issues here that you are aware of and working on or should we just go ahead and load it? Thanks ...
 

Doc Rock

Member
From the fix list, I assume that unless I use external pedals, and if I did, I was having a problem with them, then there is no need to do this upgrade?

I don't use external footswitches, and my FC-12 works just fine, so I think I'll skip this one.
 

bchulse

Inspired
OK, problem fixed. When I updated my FC-6, I had 3 Expression
Pedals in jacks 1,2 & 4. Also one TRS cable from Switch jack 1 to two external
switches. The 1.10 FW worked fine. When I tried updating the FC-12,
I had no pedals or switches connected and the FW upgrade failed several times
and left it stuck in Failsafe mode. Figured I'd try one more time with the same
pedals & switches connected as I had with the FC-6.

I also downloaded a fresh copy of the Firmware. Ran through the update
again on the FC-12. This time, it booted properly after the update and
correctly read 1.10 on startup!

So I'm not sure if I had a corrupted FW file and the fresh copy fixed it,
or because I added the switches & pedals. Maybe because the FW
had to do with the switches, I needed to have something connected?

Either way, it's now up to date and working.
Anyone else with this problem may want to try this...
 
Last edited:

simonp54

Experienced
OK, problem fixed. When I updated my FC-6, I had 3 Expression
Pedals in jacks 1,2 & 4. Also one TRS cable from Switch jack 1 to two external
switches. The 1.10 FW worked fine. When I tried updating the FC-12,
I had no pedals or switches connected. Figured I'd try one more time
with the same pedals & switches connected as I had with the FC-6.

I also downloaded a fresh copy of the Firmware. Ran through the update
again on the FC-12. This time, it booted properly after the update and
correctly read 1.10 on startup!

So I'm not sure if I had a corrupted FW file and the fresh copy fixed it,
or because I added the switches & pedals. Maybe because the FW
had to do with the switches, I needed to have something connected?

Either way, it's now up to date and working.
Anyone else with this problem may want to try this...
I wouldn’t have thought the switches being there made any difference. I updated and no issues. None of my external switches were connected. Did both my FC6s and no issues (So far).
 

Reaper

New Member
Just updated my FC12 without a hitch; none of the issues mentioned did occur.
I just wonder: why isn't this update available at the fractalaudio.com FC6/12 download-page? Only 1.09 is shown.
 
Top Bottom