• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FC Internal Firmware 1.05

Status
Not open for further replies.

guitargeorge

Inspired
Thanks Bryan!

Perhaps it is wise to also update the official Fractal's website? You know, for the folks who do not ever (or rarely) visit this forum.
(The same goes for the official Axe Fx III firmware; the website publishes the latest Axe-Edit (which needs Axe Fx III firmware Ares 5.x or later), but on the website there's still firmware Ares version 3.02).

Have a nice day!
 

sskkmm

Veteran
Thanks, haven't seen the issues but appreciate the attention to detail. Upgraded without a hitch.
 

Larry Kehl

Regular
I also upgraded with no issue other than VIDEO is a little dated (?) and this is MINOR NIT-PIK, but when you follow the video to about 4 minutes you are supposed to see:

"AXE-Fx III" listed in Fractal Bot,

what I really see is

"AXE-FX III MIDI Out"

(along with listing all my other available MIDI out ports and the "MS GS Wavetable Synth"

That is using current Fractal Bot 2.11.1
 

chris

Legend!
I also upgraded with no issue other than VIDEO is a little dated (?) and this is MINOR NIT-PIK, but when you follow the video to about 4 minutes you are supposed to see:

"AXE-Fx III" listed in Fractal Bot,

what I really see is

"AXE-FX III MIDI Out"

(along with listing all my other available MIDI out ports and the "MS GS Wavetable Synth"

That is using current Fractal Bot 2.11.1
How is the video dated?

You’re on PC so it says something slightly different, as well as listing MIDI outputs on your computer that aren’t on mine.
 

Larry Kehl

Regular
Homer says "DOH!"

See, proof of what happens when you assume - LOL

Yes I'm on PC and I watched video - it did NOT register that you mentioned you were on a Mac, had THAT piece of data had registered in this old brain I would have ASSUMED that's probably why different port listings in Fractal Bot display, and I thought "dated" in sense you might have had an older Fractal Bot and that is ALSO why on screen displays might be different
 

chris

Legend!
Homer says "DOH!"

See, proof of what happens when you assume - LOL

Yes I'm on PC and I watched video - it did NOT register that you mentioned you were on a Mac, had THAT piece of data had registered in this old brain I would have ASSUMED that's probably why different port listings in Fractal Bot display, and I thought "dated" in sense you might have had an older Fractal Bot and that is ALSO why on screen displays might be different
It’s the same version as yours. It should be current. I only made it at the end of January haha.
 

deakle

Inspired
A new release of the FC Firmware is available.

www.fractalaudio.com/downloads/firmware-presets/fc/1.0/fc_rel_1p05.zip

FC 1.05 Release Notes:
  • Fix for switches not always registering state changes when connected to one of the pedal inputs
  • Fix the main LCD rarely dropping characters

How to update (thanks again, @chris!):

HELP! I am on a Mac Mini, and when I open Fractal Bot and go to Select Device, I press my Command key but Utilities does not appear. Is there another way to get to utilities? @chris?
 

chris

Legend!
HELP! I am on a Mac Mini, and when I open Fractal Bot and go to Select Device, I press my Command key but Utilities does not appear. Is there another way to get to utilities? @chris?
you're pressing COMMAND and not CONTROL right? and you're HOLDING command then clicking, right? you don't just press the command key. you command+click.

it works. not sure what's happening for you.
 

Rex

Legend!
HELP! I am on a Mac Mini, and when I open Fractal Bot and go to Select Device, I press my Command key but Utilities does not appear. Is there another way to get to utilities? @chris?
You need to click on Select Device while you're holding down the Command key.
 

deakle

Inspired
you're pressing COMMAND and not CONTROL right? and you're HOLDING command then clicking, right? you don't just press the command key. you command+click.

it works. not sure what's happening for you.
As Homer would say “Doh!”. Thanks guys, that fixed it. Let me tell you, it sucks getting old. I am glad my vehicle knows the way home or I would be in trouble!
 
Does Axe-Edit notify of an update to the FC controllers?

If not, could we get a thread for FC update releases that only the admins can reply to so I can subscribe and get email notifications for it? It would be super helpful since I don't always have the time to come here and also check all of the sub-forums.
 

BryantP

Administrator
Moderator
Does Axe-Edit notify of an update to the FC controllers?
Axe-Edit does not currently provide a notification of FC internal firmware updates.

If not, could we get a thread for FC update releases that only the admins can reply to so I can subscribe and get email notifications for it? It would be super helpful since I don't always have the time to come here and also check all of the sub-forums.
Excellent idea! Done.

https://forum.fractalaudio.com/threads/fc-internal-firmware-updates.149569/
 
Status
Not open for further replies.
Top Bottom