• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FC-6 Preset selection in bank will only display and select preset 0

Surefire641

Member
I'm trying to set one of my layout screens on the FC-6 to select specific presets in a bank. I have the Bank Size set for five, and have five presets in the bank set up with Select by #. No matter what number I put in there, I only get the first preset on the Axe either via the FC6 or in the editor. Can't figure out what I'm missing.
 

quark

Experienced
Actually, this is what happens when you have the MAPPING function turned on and don't realize it. Hope this helps anyone else with the same issue.
Right .. the mapping function defaults all mappings to the 0th preset. I had requested that be changed to a 1:1 default i.e. map preset 23 to preset 23. I found that I had to manually do this for 128 presets using rotary dials on the front panel .. time consuming. Once done then I could turn on the mapping function and use it as a Set List option. Whether the OP is seeing the same thing or not, it is worth checking out as Surefire641 suggests.
 
Top Bottom