• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FAS-Reverb, expired certificate, not installing.

I've had FAS-Reverb running on Logic 10.4 for some time with no problems until today. I attempted to launch Logic and it got hung up during the AU scan. I tried restarting computer and Logic with no luck. I get the error stating that "FAS-reve is not present..." I tried re-installing FAS-Reverb and the installation goes fine expect for the warning about the expired certificate. Upon Logic start up and loading a project with FAS-Reverb, I receive the same error that its not present.

I checked my iLok and FAS-Reverb is there and activated. I didn't delete and reactive because it is a one time activation key.

Did Fractal ever get around to re-writing FAS-Reverb with updated certificates? I haven't been able to find it anywhere on the forum.

Definitely stumped here. I use FAS-Reverb for all my mixing projects. Any advice would be helpful. Thanks everyone.
Hey Everyone, I just wanted to post an update to my previous one.

I did get FAS-Reverb working finally. In Logic, I loaded the plug-in manager, Preferences=>Plug-in Manager. I selected Fractal Audio from the list in the lower left hand corner of that window. In "Use" column to the right I checked that box. Finally in the bottom part of the dialog window, I clicked Reset & Rescan Selection. Logic then went through its AU validation process and FAS-Reverb is working now.

FAS support is awesome. I put in a ticket for this Friday and Matt got back to me on a Saturday night. Great company! Thanks.
Top Bottom