• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Expression pedal doesn't work ! HELP !

axedude

Member
Hey All,

Recently bought an AXE FX 3, and a Dunlop DVP4 Mini expression pedal to control some of my effects like Wah etc.

I've followed everything in the manual about calibration, but no matter what I've done I CANNOT get this thing working. So incredibly frustrating that its hurting my overall rating and experience with the AXE FX 3 !!

So you know I have a TRS cable (Dunlop requires) and plugged it into the Expression 1 on the back AF3, and out of the "AUX" out of the DVP4, but it doesn't even respond when rocking the pedal up and down. FYI, before plugging the pedal, I also made sure the switches inside the DVP4 are set to EXP . "Expression" mode

HELP !! Am I missing something here ???

I thought I would find somewhere in this forums,, but I can’t seem to find my issue.
 

haffner1

Inspired
Hey All,

Recently bought an AXE FX 3, and a Dunlop DVP4 Mini expression pedal to control some of my effects like Wah etc.

I've followed everything in the manual about calibration, but no matter what I've done I CANNOT get this thing working. So incredibly frustrating that its hurting my overall rating and experience with the AXE FX 3 !!

So you know I have a TRS cable (Dunlop requires) and plugged it into the Expression 1 on the back AF3, and out of the "AUX" out of the DVP4, but it doesn't even respond when rocking the pedal up and down. FYI, before plugging the pedal, I also made sure the switches inside the DVP4 are set to EXP . "Expression" mode

HELP !! Am I missing something here ???

I thought I would find somewhere in this forums,, but I can’t seem to find my issue.
This may be a stupid question, but have you selected "Expression 1" as the source within the block you are trying to control within the preset?
 

axedude

Member
haffner1, thanks. No such thing as stupid question. Honestly I cannot even get the Axe FX 3 to calibrate the pedal. It does nothing when I move the pedal up/down. Isn't the calibration supposed to show that it was calibrated sucessfully in order for me to even set up a block to use with it ?
 

axedude

Member
This may be a stupid question, but have you selected "Expression 1" as the source within the block you are trying to control within the preset?
How do I select the "source" for the Expression 1 input ?? When I use Axe Edit and selct the WAH block I don;t see an option for source. What am I missing ??
 

unix-guy

Legend!
Did you get it working? Mine did not work with a TRS cable going into the Aux jack but works fine if I use a TRS -> TS(x2) into the In and Out jacks on the pedal.
You probably aren't getting a linear response, though, because the volume pedal pot taper is most likely not linear.

If you are using it only for volume control in the Axe Fx you probably won't notice any difference, but for controlling other things you might.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Did you get it working? Mine did not work with a TRS cable going into the Aux jack but works fine if I use a TRS -> TS(x2) into the In and Out jacks on the pedal.
The DVP4 has a switch that needs to be in the correct position.

EXPRESSION MODE (10 KΩ POT) • Set TUNER/EXP switch to the EXP position. Run a stereo or TRS cable from the DVP4’s AUX jack to your FX pedal’s expression jack.
 

unix-guy

Legend!
before plugging the pedal, I also made sure the switches inside the DVP4 are set to EXP . "Expression" mode
The DVP4 has a switch that needs to be in the correct position.

EXPRESSION MODE (10 KΩ POT) • Set TUNER/EXP switch to the EXP position. Run a stereo or TRS cable from the DVP4’s AUX jack to your FX pedal’s expression jack.
Sounds like that was already done...
 

marshall2553

Experienced
The DVP4 has a switch that needs to be in the correct position.

EXPRESSION MODE (10 KΩ POT) • Set TUNER/EXP switch to the EXP position. Run a stereo or TRS cable from the DVP4’s AUX jack to your FX pedal’s expression jack.
LOL I guess I should RTFM, I didn't realize there was an internal switch. I've been using it wrong for several months now. It actually works pretty well as-is.

EDIT: Actually, I opened it up and it's already set to EXP so I don't know what the problem is. It basically works as an on/off switch if I use the AUX jack but is fine using IN/OUT.
 
Last edited:
LOL I guess I should RTFM, I didn't realize there was an internal switch. I've been using it wrong for several months now. It actually works pretty well as-is.

EDIT: Actually, I opened it up and it's already set to EXP so I don't know what the problem is. It basically works as an on/off switch if I use the AUX jack but is fine using IN/OUT.
There is a second switch inside those pedals, maybe try flipping that (it inverts the tip/ring connection i believe). No idea if that will 'fix' it but worth a try.
 

axedude

Member
Thanks to everyone for all the help !

I got it working fine now !!

What I didn't realize is that the calibration screen doesn't show anything after you move the pedal up/down. So I kept thinking it wasn't;t even responding.

They key to making the pedal work is making sure to activate a BLOCK in a preset, such as Wah. Then make sure you select the parameter to alter/change when using the pedal, then right click on that same pararmeter in Axe EDIT, and make sure to choose Pedal 1 in the list of sources (assuming the expression pedal is plugged into Expression 1) Think it's labeled pedal 1 instead of expression 1 since it can be used for external pedal other than expression pedals.

I have to admit, I love having this great forum and all the awesome people that are willing to help !!! Thanks everyone !
 
Top Bottom