• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Ev-1 expression pedal

Tasos

Member
Hi there !!!i have a problem with the pedal,when I set up the parameters of the expression pedal in axe-edit
The pedal throw isn't the same with the diagram...I mean this...It starts at 0.0 and ends at 100.0 but the pedal doesn't correspond the same,the pedal will reach 100.0 much sooner leaving a useless gap on the padal throw.can I do something to fix this???(the pedal is fractal audio).
 

Denny99

Inspired
The pedal throw isn't the same with the diagram...I mean this...It starts at 0.0 and ends at 100.0 but the pedal doesn't correspond the same,the pedal will reach 100.0 much sooner leaving a useless gap on the padal throw.can I do something to fix this???(the pedal is fractal audio).
Did you try calibrating the pedal first? You can find some information on page 154 of Axe-FX II PDF manual:


PEDAL 1,2 CAL - To calibrate an expression pedal connected to an onboard PEDAL jack, first select this menu choice, then:
  • Press ENTER
  • Move the pedal through its full range of motion several times.
  • Press ENTER again when finished.
 
Top Bottom