• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Wish empty presets

simeon

Axe-Master
doesn't work

i did actually manage to have all my empty presets display with no names prior to the latest update, which over-wrote all the null preset names with <EMPTY>
 

yek

Moderator
Moderator
What I do: I save a preset with a blank title (no "EMPTY"). Then I copy that preset in Manage Presets and paste upon all "empty" presets.
 

simeon

Axe-Master
yup, that's exactly what i used to do. that will no longer work. put in as many spaces as you like, or just leave the field blank. comes up as <EMPTY> in the list. something has changed.
 

yek

Moderator
Moderator
Works here.

In Manage Presets, hit Enter to edit the preset title, clear all characters and hit Enter again. The preset title is now blank. Save and exit Manage to check the title in the main window, it's blank. Return to Manage. Right-click on the preset, select Copy, select another preset with titel "Empty", right-click and select Paste. Select another preset to switch focus (just to make sure). Save. The preset is now blank. Exit Manage and verify.
 

yek

Moderator
Moderator
never done it that way before, so i tried it. still didn't work for me...

axe edit 1.06.09
tested again. While the preset title in the main window shows up blank (after my rename process), the title in Manage Presets (after refreshing) is reset to “Empty”. That’s weird.
 

VegasGuitar

Experienced
I have never previously seen a blank entry in a preset "list" on Axe Edit. I have deleted all characters in the preset name, saved it, and see no name whenever I load that preset, but a listing always showed, "<Empty>". I assumed, that was as intended and I began using the period for my blank presets.
 

ChrisHooker

Member
+1 to this request.
In addition to a blank space being more obvious than any text, whether grey or black... Depending on how the contrast/brightness/gamma settings on your computer monitor are set, the grey text may not appear that much different than the normal black anyway.
 
Last edited:
Top Bottom