1. We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice

Embarrassing rookie question about amp sim

Discussion in 'Axe-Fx II Discussion' started by Billbill, Sep 15, 2018 at 8:44 PM.

  1. Billbill

    Billbill
    Expand Collapse
    Forum Addict

    Joined:
    Mar 13, 2014
    Messages:
    1,223
    Likes Received:
    301
    Ok so I've been running two PPC 212s in stereo with my gt1000fx and haven't had much time to experiment and find out on my own so I ask to prepare for the next jam sesh.
    So yes I'm one of the guys who has had very satisfying results with this setup and the use of amp AND cab sims on! So the other day I was curious about bypassing the cab block to get a better idea of what the amps in the axe sounded like while just auditioning them with just my Matrix and two PPC212s. I discovered that all the amps just sounded like a fizzy mess, totally unusable sound. I tried poking around in the amp block speaker page to no avail. Are there any recommended settings I should try? I know it's gotta be something in that amp block that I'm overlooking. Thx
     
  2. unix-guy

    unix-guy
    Expand Collapse
    Axe-Master

    Joined:
    Aug 3, 2013
    Messages:
    6,987
    Likes Received:
    3,842
    Location:
    Vacaville, California
    Are you using the same settings as when you had the Cab block enabled?

    You will need to re-dial all your presets if so, because you've just removed a giant EQ after your amp.
     
    Paperjace likes this.

Share This Page