• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

ELI5: Why do I get clipping after the amp>cab chain

So I noticed something just now while I was tweaking and I noticed that when my signal chain is amp>cab>delay I get distortion/clipping on the repeats of my delay but when switching my chain to amp>delay>cab there's no clipping/distortion on the repeats. Can someone explain this phenomena?
 

h.c.e.

Veteran
Yeah, meant the one on the right… thought maybe you had a lot of level boost in the cab block going into the delay block, but if it’s at 0 dB, then it wouldn’t be that. Maybe post the preset and folks can take a look.
 

yek

Moderator
Moderator
Your preset signal is very close to clipping. You can watch that by entering the Layout (press C on Home screen) and then press A (Zoom).

That's because you're running multiple signals simultaneously. Take a look at your "parallel" effects: Multitap Delay, Pitch 1 and Pitch 2. Their Bypass Mode settings (Mute FX IN / Thru / Thru) indicate that these blocks still pass direct signal when bypassed. This means that the main signal is more or less doubled a few times.

The correct settings to use for parallel effects, in order to keep the signal level constant when engaging/bypassing blocks, are listed here: http://wiki.fractalaudio.com/axefx2/index.php?title=Presets#Series_and_parallel_routing

BTW, there is no need to attach an Envelope Follower to that VOL block. Just use the Auto-Swell type in the VOL block.
 
Your preset signal is very close to clipping. You can watch that by entering the Layout (press C on Home screen) and then press A (Zoom).

That's because you're running multiple signals simultaneously. Take a look at your "parallel" effects: Multitap Delay, Pitch 1 and Pitch 2. Their Bypass Mode settings (Mute FX IN / Thru / Thru) indicate that these blocks still pass direct signal when bypassed. This means that the main signal is more or less doubled a few times.

The correct settings to use for parallel effects, in order to keep the signal level constant when engaging/bypassing blocks, are listed here: http://wiki.fractalaudio.com/axefx2/index.php?title=Presets#Series_and_parallel_routing

BTW, there is no need to attach an Envelope Follower to that VOL block. Just use the Auto-Swell type in the VOL block.
This comment saved my life.
 
Top Bottom