• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Does Axe ever freeze up on stage

jmillerc2

Member
Just had Axe freeze up and need a restart. I did have it connected to computer and Axe Edit. Needing a restart at home, no problem. On stage, big problem. Anyone ever had this problem when using it live?
 

phitho

Member
When playing live it's best not to use Axe Edit. There is a setting (I think it's Total Sync) that should be set to off.
 

electronpirate

Moderator
Moderator
No. But I don't use Axe Edit on stage.

A couple points:

-Usually a corrupt preset is at fault. (Why you'd make radical changes in the middle of a song on stage with Axe Edit...um.)
-Any live rig should be totally vetted before you use it.
 

fret

Experienced
5 years of live use (every 2nd weekend?) and never had my Axefx Ultra or 2 go down mid-set. I'm sure others can testify to it's reliability as well.

Pretty much everything else has had it's turn... but not the Axefx. (Guitars, cables, PSU's, wah pedal, MIDI controller.... my back!)
 
Never had an issue either live or in rehearsal.
My Axe FX is being used at least 5 hours everyday and has been very dependable.
I had one problem with a corrupted preset when doing some programming at home but Matt helped me fix it right away, think it was on a sunday afternoon and I got a reply to my mail in 15 minutes or so :)
 

muudrock

Experienced
Never had it lock up or go down in 3+ years, 8-12 times a month usage at a gig. I've run every firmware including the public betas. Always been solid.
 

kkolb71

Inspired
Outdoors, indoors, smokey clubs, hot and cold, mine has seen a lot of travel the last 18 months and has worked flawlessly. It is very durable and sounds consistent every time. I do not connect to a computer for live shows though. I can't say enough about how consistent the sound is. I was constantly working to achieve this kind of consistency with traditional amps. Over 50% of the time the power at the venue was subpar and completely changed the tone and feel of my Matchless DC-30. I would never go back just for this reason.
 

MrGuitarabuse

Fractal Fanatic
I had a few freeze ups, but ONLY at home and with AXE-EDIT and MFC connected, so I pretty much asked for it. otherwise never. i am a hardcore EDITOR guy but have no problem using the front panel for urgent/basic tweeks when gigging
 

s0c9

Moderator
Moderator
There's probably still a few little kinks in Axe-Edit to Axe-Fx comms protocol. As long as Axe-Edit is running it should be solid as a rock.
Cliff, did you mean "as long as Axe-Edit is NOT running it should be solid as a rock" ??

I've never had Ultra nor Axe-II freeze in over 4 yrs of regular gigging.. quite a few of those with Beta firmware installed. Never use AE live.
 

Sharka

Experienced
I had a few freeze ups, but ONLY at home and with AXE-EDIT and MFC connected, so I pretty much asked for it. otherwise never. i am a hardcore EDITOR guy but have no problem using the front panel for urgent/basic tweeks when gigging
^ Ditto.
 

Kriig

Fractal Fanatic
Solid as a rock of .... ROCK!!!

One corrupted preset once. Fix it after 15 sec. I only use front panel though.
 

Randall d

Inspired
I have had it just stop outputting sound. MFC hooked up, no Axe Edit. Was not switching anything. The sound just stopped. Two LED's lit up on the input meters while not playing. Did not have time to investigate possibilities, I just rebooted and everything was fine. It would not be good if that happened in a show. I am open to suggestions of things to check.
 

muleskinner

Inspired
I have noticed quite a few freezes recently (there's a thread about this in the bugs section). I've seen it happen with and without Axe-Edit but in each case USB connection was active. I don't think I've ever had it happen without USB.

I've also in the past have some midi sysex stuff crash the axe but I've a feeling this was fixed (I stopped using midi thru because of this, no big deal)
 
Top Bottom