• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Display offset in Axe Edit?

Bodde

Fractal Fanatic
I have set my Axe Fx II and MCF-101 to Display offset 1. No problem so far.
But now in Axe edit the Display offset is set to 0 at default. Now my patch numbers are not sync with Axe edit.
Does Axe edit also has a Display offset 1? Otherwise it is too confusing when saving patches.
 

guitargeorge

Inspired
I have set my Axe Fx II and MCF-101 to Display offset 1. No problem so far.
But now in Axe edit the Display offset is set to 0 at default. Now my patch numbers are not sync with Axe edit.
Does Axe edit also has a Display offset 1? Otherwise it is too confusing when saving patches.
Yes you can modify this in Axe-Edit. Search for settings; Application Settings; GUI.
 

Bodde

Fractal Fanatic
aah Great! looked over that. Do I also need to set the Ch 01 Display offset to 1? or can I keep that on 0? Not what that's for or if it connected to Axe edit somehow?
 

jjozwia

Forum Addict
Kept fighting and fighting with that between the Ultra, II, Axe-Edit, and MFC, finally gave in to just resetting all of them back to 0. Had all sorts of strange stuff where patches would be off by 2 or 3 in some cases causing them to save to wrong locations... obviously I was flipping offsets I should not have been. Came down to I could either spend my limited free time actually playing guitar or addressing an OCD type mindset that things should start with 1. Guess I probably should have asked for assistance on the board too but once started using song/set mode on the MFC got me over my quirks of 0-4 vs 1-5
 
  • Like
Reactions: NHD

Bodde

Fractal Fanatic
Kept fighting and fighting with that between the Ultra, II, Axe-Edit, and MFC, finally gave in to just resetting all of them back to 0. Had all sorts of strange stuff where patches would be off by 2 or 3 in some cases causing them to save to wrong locations...
Similar problems here. I have set everything (Axe II, MCF, Axe edit) to Display Offset now. I had some trouble tonight with choosing the patches in Axe edit. Some loaded in with wrong numbers when choosing a patch. Never had these problems when Display Offset was set to 0. It even caused Axe Edit to crash for the first time since I have the Axe II.
Is there something to avoid these problems?
Still not sure if I have to set CH 01 display offset to 0 or 1? Can this cause the problems?
 

Bodde

Fractal Fanatic
hmmm.......this doesn't sound good. We're these display offset 1 problems also there with older Fw's or other Axe edit versions?
Hope it gets fixed soon.
 

guitargeorge

Inspired
I have configured the Axe-Fx with Display Offset set to 1 (I/O menu; MIDI-page) and of course the corresponding settings in the MFC-101 (the Axe-Fx DisplayOfst and MFC DisplayOfst) also set to 1. I do not recall having any problems with the numbering, but I haven't used extensively Axe-Edit version 2.72 lately.
 
Top Bottom